Bug 1261803 - unable to log into the system with the root password I set
unable to log into the system with the root password I set
Status: CLOSED DUPLICATE of bug 1260875
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 04:12 EDT by lnie
Modified: 2015-09-10 09:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 09:47:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lnie 2015-09-10 04:12:59 EDT
Description of problem:
 
I have set the password  for root and the normal user during the install ,but what's odd is  I'm able to log into the system with user root 

Version-Release number of selected component (if applicable):
 
 f23-beta-tc4

How reproducible:
always

Steps to Reproduce:
1.do a default install with cloud netinst
2.set a pass for root and a password for the normal user created
3.try to log into the system with root,but failed.
4.try to do su after login with normal user,failed again 

Actual results:


Expected results:


Additional info:
Comment 1 David Shea 2015-09-10 09:47:40 EDT

*** This bug has been marked as a duplicate of bug 1260875 ***

Note You need to log in before you can comment on or make changes to this bug.