Bug 1261865 - evolution 3.17.91 not deleting emails
evolution 3.17.91 not deleting emails
Status: CLOSED DUPLICATE of bug 1260416
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 06:46 EDT by Peter Robinson
Modified: 2015-09-10 08:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 08:02:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2015-09-10 06:46:45 EDT
With the last release of evolution there seems to be a issue with imap syncing to the server. When ever I delete emails the next time evolution checks mail with the server they all come back again like a bad horror film. 

evolution-data-server-3.17.91-1.fc23.x86_64
evolution-3.17.91-1.fc23.x86_64
evolution-ews-3.17.91-1.fc23.x86_64
Comment 1 Milan Crha 2015-09-10 08:02:08 EDT
Thanks for a bug report. This had been already reported as bug #1260416, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 1260416 ***

Note You need to log in before you can comment on or make changes to this bug.