Bug 126188 - nss_ldap 220 still you wrong db4 version
nss_ldap 220 still you wrong db4 version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nss_ldap (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 133628 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-17 05:31 EDT by Levente Farkas
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 221
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 11:10:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2004-06-17 05:31:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
hi,
the latest nss_ldap-220-1 still use and old and outdated db4 version
while in the even fc2 use db4-4.2.52. this should have to fix in the
spec file. which also obsolates the two db-4.0.14 patch.

Version-Release number of selected component (if applicable):
nss_ldap-220-1

How reproducible:
Always

Steps to Reproduce:
1. recompile!
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-09-28 14:26:37 EDT
*** Bug 133628 has been marked as a duplicate of this bug. ***
Comment 2 Oliver Falk 2004-09-29 12:22:35 EDT
Copy that. We really should not link it agains an old and outdated db4
version.
I would also suggest to update pam_ldap to 175, which was released a
few  days ago. This would make the dnsconfig patch obsolete - I believe.

And if you are going to touch the specfile, you could also change the
BuildPreReq /usr/include/security/pam_modules.h to pam-devel; Or is
there any special reason why you depend on especially this file?
Comment 3 Levente Farkas 2004-09-30 04:44:07 EDT
and there is a new nss_ldap version too!
Comment 4 Nalin Dahyabhai 2005-09-09 11:10:03 EDT
The dependency on Berkeley DB is gone from upstream >= 221.  A later version of
nss_ldap is in Raw Hide now, so I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.