Bug 126191 - apache will not start when loading mod_dav_svn.so
Summary: apache will not start when loading mod_dav_svn.so
Status: CLOSED DUPLICATE of bug 114734
Alias: None
Product: Fedora
Classification: Fedora
Component: subversion
Version: 1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-17 09:59 UTC by Frank Büttner
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:04:07 UTC


Attachments (Terms of Use)

Description Frank Büttner 2004-06-17 09:59:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6)
Gecko/20040113

Description of problem:
When apache try to load the mod_dav_svn.so modul i get a error of a
undefined symbol: dav_xml_get_cdata.

Version-Release number of selected component (if applicable):
mod_dav_svn-0.32.1-5

How reproducible:
Always

Steps to Reproduce:
1. try to start apache with mod_dav_svn then it fails
2.
3.
    

Actual Results:  getting error about the undefined symbol.

Expected Results:  working apache with mod_dav

Additional info:

Comment 1 Frank Büttner 2004-06-17 10:25:16 UTC

*** This bug has been marked as a duplicate of 114734 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.