Bug 1261966 - rebase python-oslo-config to => 1.15.0
rebase python-oslo-config to => 1.15.0
Status: CLOSED CANTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-oslo-config (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Jon Schlueter
yeylon@redhat.com
: Rebase, Triaged, ZStream
Depends On:
Blocks: 1252954
  Show dependency treegraph
 
Reported: 2015-09-10 10:12 EDT by Pradeep Kilambi
Modified: 2016-04-18 02:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 17:10:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2015-09-10 10:12:39 EDT
Gnocchi 1.1 needs this new dependency. Please rebase to the new version >= 1.15.0
Comment 5 Lon Hohberger 2015-09-10 12:33:36 EDT
Current version is 1.9.3.  This would need to pass regression testing.
Comment 6 Jon Schlueter 2015-09-10 14:18:30 EDT
fedora/f23 has 1.9.3

fedora/master had 1.12.1 for a while and is currently at 2.4.0 along with python3 and spec file template changes.

Note You need to log in before you can comment on or make changes to this bug.