Bug 1252954 - Update openstack-gnocchi to 1.3
Update openstack-gnocchi to 1.3
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-gnocchi (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity unspecified
: beta
: 8.0 (Liberty)
Assigned To: Pradeep Kilambi
Amit Ugol
: Rebase, Triaged
Depends On: 1261966 1261970 1261976 1261977
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 11:18 EDT by Pradeep Kilambi
Modified: 2016-04-07 17:03 EDT (History)
10 users (show)

See Also:
Fixed In Version: openstack-gnocchi-1.3.0-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This rebase package addresses the bugs listed in https://launchpad.net/gnocchi/+milestone/1.3.0 #1511656 - gnocchi-metricd traces on empty measures list #1496824 - sometimes updating Gnocchi alarms return 400 #1500646 - data corruption with CEPH & gnocchi-metricd leades to delete whole CEPH pool and loose all data #1503848 - instance_disk and network_interfaces missing controller #1505535 - Intermittent gate failures with py34 + tooz + PG #1471169 - MySQL indexer might die with a deadlock #1486079 - Delete metric should be async #1499372 - Metricd should deal better with corrupted new measures files #1501344 - Evaluation of archive_policy_rules is unspecified #1504130 - Enhance middleware configuration #1506628 - Add filter by granularity to measures get #1499115 - gnocchi-api hangs with api.workers = 2 and CEPH #1501774 - functional tests fail in the gate with "sudo: .tox/py27-gate/bin/testr: command not found"
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:03:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0603 normal SHIPPED_LIVE Red Hat OpenStack Platform 8 Enhancement Advisory 2016-04-07 20:53:53 EDT

  None (edit)
Description Pradeep Kilambi 2015-08-12 11:18:59 EDT
We release gnocchi 1.1 upstream. Need to rebase the code and packaging.
Comment 5 Pradeep Kilambi 2015-09-08 13:18:08 EDT
openstack-gnocchi rebased to 1.1:
 https://brewweb.devel.redhat.com/buildinfo?buildID=455626
Comment 7 Pradeep Kilambi 2015-09-10 10:10:49 EDT
we need to rebase a few dependencies for new 1.1 gnocchi. Moving back to Assigned.
Comment 11 Pradeep Kilambi 2015-11-11 11:11:17 EST
Rebased to openstack-gnocchi-1.3.0-1.el7ost

New package builds: https://brewweb.devel.redhat.com/buildinfo?buildID=465807
Comment 16 errata-xmlrpc 2016-04-07 17:03:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.