Bug 1261976 - rebase python-webob to >= 1.4.1
rebase python-webob to >= 1.4.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-webob (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Jon Schlueter
Alexander Chuzhoy
: Rebase, Triaged
Depends On:
Blocks: 1252954
  Show dependency treegraph
 
Reported: 2015-09-10 10:22 EDT by Pradeep Kilambi
Modified: 2016-04-07 17:08 EDT (History)
4 users (show)

See Also:
Fixed In Version: python-webob-1.4.1-2.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 1.4.1 Highlights, important fixes, or notable enhancements:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:08:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2015-09-10 10:22:59 EDT
please rebase python-webob to 1.4.1 as gnocchi 1.1 needs it.
Comment 5 Lon Hohberger 2015-09-10 12:35:20 EDT
Current version is 1.2.3-6.  This would need to pass regression testing, but also we would need to ensure any unmerged patches are included.
Comment 6 Jon Schlueter 2015-09-10 13:58:55 EDT
current package python-webob-1.2.3-6.el7 comes from rhel-7
Comment 7 Jon Schlueter 2015-09-10 15:00:21 EDT
fedora/f22 has 1.4.1 version
Comment 9 Alexander Chuzhoy 2016-03-03 14:12:57 EST
Verified:
Environment:python-webob-1.4.1-2.el7ost.noarch
[root@instack ~]# rpm -qa|grep python-webob
python-webob-1.4.1-2.el7ost.noarch
Comment 11 errata-xmlrpc 2016-04-07 17:08:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.