Bug 1262020 - vnc connections to a windows 8.1/2012R2 experience mouse tracking issues
vnc connections to a windows 8.1/2012R2 experience mouse tracking issues
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
All All
high Severity high
: GA
: 5.4.3
Assigned To: Martin Povolny
Ramesh A
: ZStream
Depends On: 1260640
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 11:31 EDT by Chris Pelland
Modified: 2015-10-22 10:33 EDT (History)
11 users (show)

See Also:
Fixed In Version: 5.4.3.0
Doc Type: Bug Fix
Doc Text:
In the previous version of CloudForms Management Engine, VNC connections to Microsoft Windows 8.1 and 2012R2 virtual machines hosted on a VMWare ESX provider would experience mouse tracking issues. These issues were caused by applying incorrect style sheets on the HTML5 console canvases. This bug was fixed by disabling styling for HTML5 console canvases. The mouse pointer now tracks correctly on VNC connections to Microsoft Windows 8.1 and 2012R2 virtual machines hosted on a VMWare ESX provider in the new version of CloudForms Management Engine.
Story Points: ---
Clone Of: 1260640
Environment:
Last Closed: 2015-10-22 10:33:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Ramesh A 2015-10-07 07:56:33 EDT
Good to go. Verified and working fine in 5.4.3.0.20151001120745_d11cf59
Comment 5 errata-xmlrpc 2015-10-22 10:33:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1916.html

Note You need to log in before you can comment on or make changes to this bug.