Bug 1262084 - test run debug output on certification results listing page is shown when Enable Debug is not selected
test run debug output on certification results listing page is shown when Ena...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 14:58 EDT by Greg Nichols
Modified: 2015-11-19 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150910.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-09-10 14:58:48 EDT
Description of problem:

If the "Enable Debug Output" checkbox on the "Environment" section of the configuration page is not set, current running log information is shown on certification results listing pages.


Version-Release number of selected component (if applicable):

redhat-certification-2.0-20150910
Comment 3 Brian Brock 2015-10-08 15:38:32 EDT
verified in redhat-certification-2.0-20151008.el7

see also bug 1232902 comment 3 - that bug indicates that only the global config flag works, but not the flag set on the test results page at the top of the rightmost column.
Comment 5 errata-xmlrpc 2015-11-19 11:36:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.