Bug 1262106 - [RFE] Cinder volume backup to Ceph Object
[RFE] Cinder volume backup to Ceph Object
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity medium
: beta
: 8.0 (Liberty)
Assigned To: Eric Harney
Yogev Rabl
: FutureFeature, TestOnly
Depends On:
Blocks: 1412014 1262104 1387471
  Show dependency treegraph
 
Reported: 2015-09-10 16:00 EDT by Sean Cohen
Modified: 2017-01-10 20:08 EST (History)
7 users (show)

See Also:
Fixed In Version: openstack-cinder-7.0.0-2.el7ost
Doc Type: Enhancement
Doc Text:
This enhancement enables backup of Block Storage (cinder) volumes to a Ceph object store using the same user interface as that for backing up cinder volumes to Object Storage (swift). This was done to avoid the need for a second object store if Ceph was already being used.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:08:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Cohen 2015-09-10 16:00:20 EDT
The Ceph backup service to allow backup of Cinder volumes to a Ceph object store. This driver is compatible with the existing backup interface provided by the Swift backup service.
Comment 4 Yogev Rabl 2016-02-16 05:27:24 EST
Verified on OSP 7
Comment 6 errata-xmlrpc 2016-04-07 17:08:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.