Bug 1262112 - [RFE] Support Ceph as default object store [NEEDINFO]
[RFE] Support Ceph as default object store
Status: CLOSED DUPLICATE of bug 1309460
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
medium Severity unspecified
: Upstream M3
: 11.0 (Ocata)
Assigned To: Keith Schincke
Yogev Rabl
Derek
: FutureFeature, TestOnly, Triaged
Depends On: 1262110 1309455 1309460 1387471 1404199
Blocks: 1291943 1413723 1387433
  Show dependency treegraph
 
Reported: 2015-09-10 16:13 EDT by Neil Levine
Modified: 2017-03-16 08:20 EDT (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-16 11:16:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
slinaber: needinfo? (kschinck)


Attachments (Terms of Use)

  None (edit)
Description Neil Levine 2015-09-10 16:13:00 EDT
Install RGW to a baremetal node with the necessary tooling to make it a HA environment eg Pacemaker,  keepalived , ha-proxy
Comment 3 Neil Levine 2015-12-15 17:58:34 EST
As an admin, I choose to deploy Ceph as my object storage service which installs radosgw on my Controller nodes.
Comment 6 Federico Lucifredi 2016-07-13 14:51:56 EDT
I believe this is required by the next Jetstream release, and we are targeting OSP-11 for our product.
Comment 7 Keith Schincke 2016-09-21 16:06:39 EDT
This should be testable in the next puddle with (1) merged.

1: https://review.openstack.org/#/c/289027/
Comment 9 Steve Linabery 2017-01-16 10:53:34 EST
please add 'fixed in version' info
Comment 10 Giulio Fidente 2017-01-16 11:16:10 EST

*** This bug has been marked as a duplicate of bug 1309460 ***

Note You need to log in before you can comment on or make changes to this bug.