Bug 1262118 - [RFE] Swift Object Expiration support
[RFE] Swift Object Expiration support
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
1.3.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 2.0
Assigned To: Yehuda Sadeh
shilpa
Bara Ancincova
: FutureFeature
Depends On:
Blocks: 1322504
  Show dependency treegraph
 
Reported: 2015-09-10 16:23 EDT by Neil Levine
Modified: 2017-07-30 12:01 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
.Swift Object Expiration is now supported Ceph now supports expiration of Swift objects. For details see the http://docs.openstack.org/developer/swift/overview_expiring_objects.html[Expiring Object Support] section of the OpenStack documentation.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 15:26:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2909141 None None None 2017-02-06 17:53 EST

  None (edit)
Description Neil Levine 2015-09-10 16:23:02 EDT
Implement Swift object expiration.
Comment 2 Yehuda Sadeh 2015-09-22 14:09:43 EDT
Do we really want it for 1.3.2?
Comment 3 Neil Levine 2015-09-22 14:50:04 EDT
Is a backport too difficult or too risky?
Comment 4 Neil Levine 2015-09-23 14:57:26 EDT
*** Bug 1262117 has been marked as a duplicate of this bug. ***
Comment 11 shilpa 2016-08-02 04:51:23 EDT
Feature testing is complete. Doc text looks fine. Moving to verified
Comment 13 errata-xmlrpc 2016-08-23 15:26:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1755

Note You need to log in before you can comment on or make changes to this bug.