Bug 126244 - keyboard configuration problem under X (underscore missing)
Summary: keyboard configuration problem under X (underscore missing)
Status: CLOSED DUPLICATE of bug 126243
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-17 22:21 UTC by Hrvoje Dagelic
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hrvoje Dagelic 2004-06-17 22:21:39 UTC
Description of problem:

Impossible to get an underscore with Croatian, Serbian and Slovene
keyboard layout under X running Fedora core 2 (Tettnang). Instaead of
an underscore a question mark  is  printed. This does not occur at
virtual consoles.

Version-Release number of selected component (if applicable):

xorg-x11-6.7.0-2


How reproducible, steps to reproduce:
  
  Edit /etc/X11/xorg.conf
  in the "keyboard" section change "XkbLayout" to this:
  
        Option      "XkbLayout" "hr"
  

  press right shift and the key just beside it (on the left)
  
  - you will get an "?" instead of an underscore
  
  - if you press shift and a second key on the left of backspace key
  you will also get an "?"

Comment 1 Mike A. Harris 2004-07-06 01:08:08 UTC

*** This bug has been marked as a duplicate of 126243 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.