Bug 1262487 - [RFE] Create virt-who Feature [plugin]
[RFE] Create virt-who Feature [plugin]
Status: CLOSED DUPLICATE of bug 1238948
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Capsule (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-11 17:20 EDT by Thom Carlin
Modified: 2015-10-16 13:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 13:08:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-09-11 17:20:02 EDT
Description of enhancement:

Create plugin to allow virt-who to run as a Capsule Feature.

Version-Release number of selected component (if applicable):

6.1.1

Additional info:

Would help with Satellite 6 installation
Comment 1 Bryan Kearney 2015-10-16 13:08:23 EDT

*** This bug has been marked as a duplicate of bug 1238948 ***

Note You need to log in before you can comment on or make changes to this bug.