Bug 126277 - rhgb shows up on wrong screen
rhgb shows up on wrong screen
Status: CLOSED DUPLICATE of bug 112928
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-18 06:43 EDT by Pierre Ossman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2004-06-18 06:43:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
RHGB shows up at 0x0 but the preferred location is screen 0. gdm
realises this so it just looks silly when rhgb shows up on screens
left of screen 0.

Version-Release number of selected component (if applicable):
rhgb-0.11.2-6

How reproducible:
Always

Steps to Reproduce:
1. Boot fedora with rhgb
    

Actual Results:  rhgb shows up on the leftmost screen (0x0).

Expected Results:  rhgb shows up on screen 0.

Additional info:
Comment 1 Bastien Nocera 2004-07-12 00:05:41 EDT

*** This bug has been marked as a duplicate of 112928 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.