Bug 1262871 - [Doc] [VMM] VM and cluster memory settings is not clear
[Doc] [VMM] VM and cluster memory settings is not clear
Status: CLOSED DUPLICATE of bug 1302661
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.4
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: rhev-docs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 09:52 EDT by Jiri Belka
Modified: 2017-02-14 02:27 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-14 02:27:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2015-09-14 09:52:22 EDT
Description of problem:

1. Virtual Machine Resource Allocation Settings Explained in unclear.
   How are is 'Memory Allocation' 'Guaranteed Memory' settings related to KSM,
   balloon driver or to cluster's 'Memory Optimization -> None|Server 
   Load|Desktop Load' ???

2. 'Memory Balloon Device Enabled'
   What's effect of having 'Memory Balloon Device Enabled' enabled when it is
   disabled on cluster?

3. cluster's 'Memory Optimization'
   Unclear if this is related to KSM, ballooning or swaping

We have no idea how all this relates to various components. Thus it needs precise explanation.

Version-Release number of selected component (if applicable):
3.5.4

How reproducible:
100%

Steps to Reproduce:
1. read above described doc and try to have 100% sure idea how it works
2.
3.

Actual results:
unclear, not precisely described memory settings for VM/cluster

Expected results:
precise and clear documentation understandable even for average user

Additional info:
Comment 1 Yaniv Lavi 2016-05-09 07:02:53 EDT
oVirt 4.0 Alpha has been released, moving to oVirt 4.0 Beta target.
Comment 5 Yaniv Lavi 2017-02-07 03:18:44 EST
Can you provide the info request, so we know what needs to be added to the docs?
Comment 7 Yaniv Lavi 2017-02-14 02:27:14 EST

*** This bug has been marked as a duplicate of bug 1302661 ***

Note You need to log in before you can comment on or make changes to this bug.