Bug 1302661 - [Docs] [VMM] Some of the Create VM/ Edit VM options are not mentioned
[Docs] [VMM] Some of the Create VM/ Edit VM options are not mentioned
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.2
Unspecified Unspecified
medium Severity medium
: ovirt-4.0.7
: ---
Assigned To: Emma Heftman
Megan Lewis
:
: 1262871 (view as bug list)
Depends On:
Blocks: 1412051
  Show dependency treegraph
 
Reported: 2016-01-28 05:50 EST by Ilanit Stein
Modified: 2017-02-19 06:33 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-19 06:33:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilanit Stein 2016-01-28 05:50:48 EST
Description of problem:
Part of Create VM / Edit VM options for Rhel/Windows OSs,  
are not mentioned in the doc.
For example, Initial run content.
Please document all options in the New VM/Edit VM dialogs.
Comment 3 Lucy Bopf 2016-12-21 21:09:42 EST
Assigning to Emma for review.

Emma, there are some new options in the GUI that we haven't yet documented. You may need to consult a developer to confirm what some options are used for (if it's not clear from the GUI).

Updated link to the Virtual Machine Management Guide:
https://access.redhat.com/documentation/en/red-hat-virtualization/4.0/single/virtual-machine-management-guide/
Comment 7 Tomas Jelinek 2017-01-19 09:30:55 EST
> "Doc has Num Of IO Threads option which I don't see in the UI"
you should see it. It is called "IO Threads enabled" and is in Resource allocation tab.
Comment 8 Tomas Jelinek 2017-01-19 09:31:32 EST
sry, accidentally removed needinfos
Comment 11 Emma Heftman 2017-01-31 08:57:51 EST
I've immplemented Megan's comments and pushed the updated files to git.
Comment 12 Megan Lewis 2017-02-02 02:08:23 EST
Thanks Emma. I've added a couple more comments to the merge request.
Comment 14 Yaniv Lavi 2017-02-14 02:27:14 EST
*** Bug 1262871 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.