Bug 1263074 - [Doc] RHEL with KVM is not supported on ppc64le
[Doc] RHEL with KVM is not supported on ppc64le
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Virtualization_Getting_Started_Guide (Show other bugs)
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Platform Virt Docs
: Documentation
Depends On: 1263072 1263253
Blocks: 1286552
  Show dependency treegraph
Reported: 2015-09-15 02:01 EDT by Dayle Parker
Modified: 2015-12-20 03:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1263072
Last Closed: 2015-12-20 03:39:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Comment 6 Laura Novich 2015-12-08 03:05:51 EST
Hi Jiri,
I see the change in 


On certain architectures, KVM virtualization is not supported with Red Hat Enterprise Linux 7. Notably, these include IBM Power Systems. 

The sentence is fine, and does not need changing.

However, I am wondering, what other architectures are not supported and if we don't have a list shouldn't we have one? If we do, we should point to it from here.
I did some looking around and the information is already in the VDAG here 

Which I admit needs to be restructured as there are physical restrictions and support limitations as well as software restrictions and limitations, but that is not of your concern with this BZ. 

and we have a chapter in the beginning of the VDAG as well on support and restrictions here


I suggest you link to the VDAG for more information and we open a new BZ for a list of supported hardware, CPU models, etc.
Comment 9 Laura Novich 2015-12-20 03:39:58 EST
Published on December 17 version 2-24
Comment 10 Laura Novich 2015-12-20 03:42:57 EST
Published on December 17 version 2-24

Note You need to log in before you can comment on or make changes to this bug.