Bug 1263091 - Parameters in stack-show are not updated after a failed update
Parameters in stack-show are not updated after a failed update
Status: CLOSED DUPLICATE of bug 1259255
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
high Severity medium
: z2
: 6.0 (Juno)
Assigned To: Zane Bitter
Amit Ugol
: Triaged, ZStream
Depends On: 1258967
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 02:37 EDT by Pablo Iranzo Gómez
Modified: 2016-04-26 22:49 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1258967
Environment:
Last Closed: 2015-10-01 17:39:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 215618 None None None Never

  None (edit)
Comment 2 Amit Ugol 2015-09-20 08:01:49 EDT
Hi Pablo, why is this bug being blocked? It was solved in RHOS7, that does not mean that it unblocking this one in RHOS6. I think that the blocking flag can be removed here.
Comment 5 Zane Bitter 2015-10-01 17:39:17 EDT
It turns out this is a duplicate of bug 1259255, so I'm closing it to reduce confusion.

*** This bug has been marked as a duplicate of bug 1259255 ***

Note You need to log in before you can comment on or make changes to this bug.