Bug 1263203 - Enable FCoE by default in RHEV-H
Enable FCoE by default in RHEV-H
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.1
Unspecified Unspecified
urgent Severity urgent
: ovirt-3.5.5
: 3.5.5
Assigned To: Fabian Deutsch
Virtualization Bugs
node
: ZStream
Depends On: 1237212
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 06:22 EDT by rhev-integ
Modified: 2016-02-10 14:17 EST (History)
16 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-23 rhev-hypervisor7-7.1-20150917.0 rhev-hypervisor6-6.7-20150917.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1237212
Environment:
Last Closed: 2015-10-26 17:39:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mgoldboi: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 43064 None None None Never
oVirt gerrit 43071 master MERGED init: Isolate the default target again Never

  None (edit)
Comment 2 Chaofeng Wu 2015-09-21 07:28:36 EDT
Test version:
rhev-hypervisor7-7.1-20150917.0.iso
ovirt-node-3.2.3-23.el7.noarch

Test steps:
1. PXE boot and install RHEV-H.
2. Configure RHEV-H network.
3. Reboot RHEV-H.

Test result:
After step1, check fcoe.service, lldpad.socket and lldpad.service status, all of them are running and enabled.
After step2, all of three services are running and enabled.
After step3, all of three services are running and enabled.

This bug has been fixed, change the status to VERIFIED.
Comment 4 errata-xmlrpc 2015-10-26 17:39:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1935.html

Note You need to log in before you can comment on or make changes to this bug.