Bug 126336 - Installer reboots after unpacking vmlinuz and initrd.img
Summary: Installer reboots after unpacking vmlinuz and initrd.img
Status: CLOSED DUPLICATE of bug 121819
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-19 07:34 UTC by Zhenya Semikhodski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zhenya Semikhodski 2004-06-19 07:34:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
After pressing the Enter key after being shown the Fedora Core 2 splash screen, anaconda starts unpacking vmlinuz and initrd.img after which it briefly diplays Ready for a split second and immediately reboots the system.

Version-Release number of selected component (if applicable):
unknown

How reproducible:
Always

Steps to Reproduce:
1. Run the installer, from CD, and press Enter at the splash screen.
2.
3.
    

Actual Results:  System reboots itself.

Expected Results:  Anaconda installing Fedora Core on machine.

Additional info:

Processor: Intel Pentium 4 with HT.
RAM: 1024MB
Fedora Core 2 installation.

Comment 1 Dave Jones 2004-06-19 23:28:41 UTC
Is this an Asus P4P800 motherboard by any chance ?


Comment 2 Zhenya Semikhodski 2004-06-20 05:25:14 UTC
Yes, it is the Asus P4P800 Deluxe motherboard.

Comment 3 Arjan van de Ven 2004-06-20 08:24:04 UTC

*** This bug has been marked as a duplicate of 121819 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:04:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.