Bug 126347 - 'Enable Account Expiration' options can't be set
'Enable Account Expiration' options can't be set
Status: CLOSED DUPLICATE of bug 125234
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-19 13:31 EDT by Ossama Khayat
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ossama Khayat 2004-06-19 13:31:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
When changing properties of existing users, trying to enable the
'Enable account expiration' option, it's never saved.

Version-Release number of selected component (if applicable):
system-config-users-1.2.13-1

How reproducible:
Always

Steps to Reproduce:
1. Select an existing user and choose Properties
2. Goto \Account Info' tab
3. Check the 'Enable account expiration' option
4. Specify a date like '2004-12-31'
5. Click OK to save.
    

Actual Results:  The window closes just like it saved the change. But
when you get back to the same place, you'll see it's still not checked.

Expected Results:  The account expiration should be enabled with the
specified date.

Additional info:
Comment 1 Brent Fox 2004-06-21 15:28:38 EDT

*** This bug has been marked as a duplicate of 125234 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.