Bug 1263559 - krunner screensaver fill up logs when display does not have DPMS enabled
krunner screensaver fill up logs when display does not have DPMS enabled
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdebase-workspace (Show other bugs)
6.6
All Linux
high Severity high
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
: ZStream
Depends On: 1258807
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 03:29 EDT by Jan Kurik
Modified: 2015-12-01 10:23 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, the krunner screensaver filled the "~/.xsession-errors" file with the following messages when the display did not have DPMS enabled: Xlib: extension "DPMS" missing on display Now, the krunner screensaver checks whether the display has DPMS support enabled, which prevents logging the messages in this situation.
Story Points: ---
Clone Of: 1258807
Environment:
Last Closed: 2015-11-10 04:20:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-09-16 03:29:43 EDT
This bug has been copied from bug #1258807 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 3 Jan Grulich 2015-09-16 06:03:19 EDT
Fixed in kdebase-workspace-4.3.4-31.el6_7.
Comment 7 Jan Grulich 2015-11-02 08:22:07 EST
Should be fixed in kdebase-workspace-4.3.4-32.el6_7. Note, that the error will be logged just once every time the screensaver is loaded when it checks whether DPMS is enabled.
Comment 11 errata-xmlrpc 2015-11-10 04:20:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2013.html

Note You need to log in before you can comment on or make changes to this bug.