Bug 1263632 - man pages need update for coreutils change
man pages need update for coreutils change
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
7.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Nikola Forró
Iveta Wiedermann
: EasyFix, ManPageChange, Patch
Depends On: 1263629 1263635 1263636 1263637
Blocks: 1349839
  Show dependency treegraph
 
Reported: 2015-09-16 06:28 EDT by Karel Volný
Modified: 2016-11-04 03:30 EDT (History)
4 users (show)

See Also:
Fixed In Version: man-pages-overrides-7.3.0-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1263629
Environment:
Last Closed: 2016-11-04 03:30:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backport from upstream (3.30 KB, patch)
2016-03-01 04:50 EST, Nikola Forró
no flags Details | Diff

  None (edit)
Description Karel Volný 2015-09-16 06:28:46 EDT
+++ This bug was initially created as a clone of Bug #1263629 +++

Description of problem:
there were some changes in coreutils behaviour which led to changes in manpages, but this wasn't propagated to localised manpages

please see bug 1084471 for details about the changes
Comment 2 Nikola Forró 2016-03-01 04:50 EST
Created attachment 1131839 [details]
Backport from upstream
Comment 9 errata-xmlrpc 2016-11-04 03:30:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2485.html

Note You need to log in before you can comment on or make changes to this bug.