Bug 1263636 - man pages need update for coreutils change
man pages need update for coreutils change
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
7.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Nikola Forró
David Jež
: ManPageChange, Patch
Depends On: 1263629 1263637
Blocks: 1436606 1263632 1263635
  Show dependency treegraph
 
Reported: 2015-09-16 06:31 EDT by Karel Volný
Modified: 2017-08-01 08:45 EDT (History)
5 users (show)

See Also:
Fixed In Version: man-pages-overrides-7.4.0-1.el7
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of: 1263629
Environment:
Last Closed: 2017-08-01 08:45:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed Patch (3.17 KB, patch)
2017-03-23 22:09 EDT, Peng Wu
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2217 normal SHIPPED_LIVE man-pages-overrides bug fix and enhancement update 2017-08-01 12:10:04 EDT

  None (edit)
Description Karel Volný 2015-09-16 06:31:17 EDT
+++ This bug was initially created as a clone of Bug #1263629 +++

Description of problem:
there were some changes in coreutils behaviour which led to changes in manpages, but this wasn't propagated to localised manpages

please see bug 1084471 for details about the changes
Comment 4 Peng Wu 2016-06-13 01:22:39 EDT
Report upstream issue:
https://github.com/lidaobing/manpages-zh/issues/18

wait for the upstream patch.
Comment 6 Peng Wu 2017-03-23 22:09 EDT
Created attachment 1265946 [details]
Proposed Patch
Comment 12 errata-xmlrpc 2017-08-01 08:45:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2217

Note You need to log in before you can comment on or make changes to this bug.