Bug 1263968 - typo in mountstats man page that should not contain "-s|--since"
typo in mountstats man page that should not contain "-s|--since"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nfs-utils (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Steve Dickson
Yongcheng Yang
:
Depends On:
Blocks: 1268411
  Show dependency treegraph
 
Reported: 2015-09-17 04:19 EDT by Yongcheng Yang
Modified: 2016-05-10 20:03 EDT (History)
2 users (show)

See Also:
Fixed In Version: nfs-utils-1.2.3-66.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1263966
Environment:
Last Closed: 2016-05-10 20:03:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yongcheng Yang 2015-09-17 04:19:44 EDT
+++ This bug was initially created as a clone of Bug #1263966 +++

Description of problem:
In the mountstats man page, option "-S sincefile, --since sincefile" can be mostly written as "-S|--since", but there is one place it shows as "-s|--since", so need to modify it to keep them consistency.

Version-Release number of selected component (if applicable):
nfs-utils-1.2.3-64.el6

How reproducible:
100%

Steps to Reproduce:
1. man mountstats | col -b | grep -e "-s|--since"

Actual results:
[root@intel-s3e3144-02 ~]# rpm -q nfs-utils
nfs-utils-1.2.3-64.el6.x86_64
[root@intel-s3e3144-02 ~]# man mountstats | col -b | grep -e "-s|--since"
	      report.	This  may not be used with the -f|--file or -s|--since
[root@intel-s3e3144-02 ~]# 


Expected results:
All be written as "-S|--since"

Additional info:
There already has an upstream commit to fix it:
commit 8c7d7fe5577b059130d472d4145a09cf9d4a7ea2
Author: Steve Dickson <steved@redhat.com>
Date:   Mon Aug 10 09:58:01 2015 -0400

    mountstats.man: fixed typo in man page
    
    Signed-off-by: Steve Dickson <steved@redhat.com>
Comment 2 Steve Dickson 2015-10-26 10:10:22 EDT
This is an easy fix.
Comment 5 Yongcheng Yang 2016-02-17 23:01:41 EST
Move to VERIFIED as Comment 4
Comment 7 errata-xmlrpc 2016-05-10 20:03:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0868.html

Note You need to log in before you can comment on or make changes to this bug.