Bug 1264038 - Mail delivery / server configuration not documented
Mail delivery / server configuration not documented
Status: CLOSED DUPLICATE of bug 1188320
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Hayley Hudgeons
David O'Brien
:
Depends On:
Blocks: 1122832
  Show dependency treegraph
 
Reported: 2015-09-17 07:31 EDT by Peter Vreman
Modified: 2015-09-17 08:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-17 08:51:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Vreman 2015-09-17 07:31:58 EDT
Document URL: 
How and when to configure the Mail delivery method and/or server is not documented

This is critical Without a correctly configure mail delivery method user Notifications results in failing tasks when e.g. syncing redhat repositories.


Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 
Document how to configure the mail delivery method and server


Additional information:
Comment 1 Peter Vreman 2015-09-17 07:39:32 EDT
See also BZ1188346 that asks for option in katello-installer
Comment 2 Peter Vreman 2015-09-17 07:40:06 EDT
See also BZ1264043 that asks for mail configuration through API and WebUI
Comment 3 Stephen Benjamin 2015-09-17 08:51:48 EDT

*** This bug has been marked as a duplicate of bug 1188320 ***

Note You need to log in before you can comment on or make changes to this bug.