Bug 1264049 - TUI/Auto clean install RHEV-H failed on single path iscsi
TUI/Auto clean install RHEV-H failed on single path iscsi
Status: CLOSED DUPLICATE of bug 1265209
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
Unspecified Unspecified
urgent Severity urgent
: ovirt-3.6.0-rc3
: 3.5.6
Assigned To: Fabian Deutsch
cshao
node
: TestBlocker, TestOnly
Depends On: 1259831 1271118
Blocks: 1264358
  Show dependency treegraph
 
Reported: 2015-09-17 07:59 EDT by cshao
Modified: 2016-02-10 14:18 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 08:11:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rdsosreport.txt (85.42 KB, text/plain)
2015-09-18 01:05 EDT, cshao
no flags Details
kernel panic (47.71 KB, image/png)
2015-10-13 07:11 EDT, cshao
no flags Details

  None (edit)
Comment 5 cshao 2015-09-18 01:05:55 EDT
Created attachment 1074676 [details]
rdsosreport.txt
Comment 6 Fabian Deutsch 2015-09-18 10:59:44 EDT
Likely a symptom of bug 1259831
Comment 7 cshao 2015-09-22 04:31:21 EDT
I can reproduce this issue with RHEV-H 7.1 for RHEV 3.5.5 rhev-hypervisor-7-7.1-20150917.0 (ovirt-node-3.2.3-23.el7.noarch) build.
Comment 8 cshao 2015-10-13 03:44:25 EDT
Still can reproduce this issue with rhev-hypervisor7-7.2-20151009.0 (ovirt-node-3.3.0-0.13.20151008git03eefb5.el7ev.noarch).
Comment 11 Fabian Deutsch 2015-10-13 05:48:42 EDT
Allon, I'm quite sure it's not that bug - or a regression of that one, because we already include device-mapper-multipath-0.4.9-85.el7 which fixes this issue.
Comment 12 Allon Mureinik 2015-10-13 05:51:01 EDT
(In reply to Fabian Deutsch from comment #11)
> Allon, I'm quite sure it's not that bug - or a regression of that one,
> because we already include device-mapper-multipath-0.4.9-85.el7 which fixes
> this issue.

I don't understand the question.
Are you referring to bug 1271118?
Comment 14 Fabian Deutsch 2015-10-13 05:54:50 EDT
Yes, I was referring to the fact that this bug also appears despite the fact that the fix for bug 1271118 is already in the tested build.
Comment 16 cshao 2015-10-13 07:11 EDT
Created attachment 1082349 [details]
kernel panic
Comment 17 cshao 2015-10-15 07:12:40 EDT
Update:

For the original issue, I tested with the incorrect nic name, so it will jump to dractu mode, actually we have reported the dracut issue(1265209).

For correct nic name on single path iscsi machine, it will cause kernel panic, we are still investigation on it, will give update later.
Comment 18 cshao 2015-10-16 08:08:28 EDT
(In reply to shaochen from comment #17)
> Update:
> 
> For the original issue, I tested with the incorrect nic name, so it will
> jump to dractu mode, actually we have reported the dracut issue(1265209).
> 
> For correct nic name on single path iscsi machine, it will cause kernel
> panic, we are still investigation on it, will give update later.

Bug 1272434 can trace the kernel panic issue.
Comment 19 cshao 2015-10-16 08:11:04 EDT
Close this bug according #c17 & 18.

*** This bug has been marked as a duplicate of bug 1265209 ***

Note You need to log in before you can comment on or make changes to this bug.