Bug 1264118 - Openstack Infrastructure provider shows <Unknown> Credentials in the Status box when AMQP credentials are provided
Openstack Infrastructure provider shows <Unknown> Credentials in the Status b...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.4.3
Assigned To: Milan Zázrivec
Aziza Karol
: ZStream
Depends On: 1262002
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 10:29 EDT by Chris Pelland
Modified: 2015-10-22 10:34 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.4.3.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1262002
Environment:
Last Closed: 2015-10-22 10:34:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2015-09-24 10:38:13 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=3bafbe6e9fc171efebc6d3f4ea9e3400998779ee

commit 3bafbe6e9fc171efebc6d3f4ea9e3400998779ee
Author:     Milan Zazrivec <mzazrivec@redhat.com>
AuthorDate: Wed Sep 23 12:03:28 2015 +0200
Commit:     Milan Zazrivec <mzazrivec@redhat.com>
CommitDate: Thu Sep 24 14:51:30 2015 +0200

    Add AMQP as a valid authentication type to provider's textual summary
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1264118

 .../helpers/ems_infra_helper/textual_summary.rb    |  1 +
 vmdb/spec/views/ems_infra/show.html.haml_spec.rb   | 34 ++++++++++++++++++++++
 2 files changed, 35 insertions(+)
 create mode 100644 vmdb/spec/views/ems_infra/show.html.haml_spec.rb
Comment 3 CFME Bot 2015-09-24 10:38:17 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=ad6117b41aca6aac21217e7991a49473ea019c00

commit ad6117b41aca6aac21217e7991a49473ea019c00
Merge: 9161021 3bafbe6
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Sep 24 10:35:37 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Sep 24 10:35:37 2015 -0400

    Merge branch 'add_amqp_credentials_to_provider_textual_summary' into '5.4.z'
    
    Add AMQP as a valid authentication type to provider's textual summary
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1264118
    
    See merge request !262

 .../helpers/ems_infra_helper/textual_summary.rb    |  1 +
 vmdb/spec/views/ems_infra/show.html.haml_spec.rb   | 34 ++++++++++++++++++++++
 2 files changed, 35 insertions(+)
Comment 4 CFME Bot 2015-09-24 10:38:21 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f6665b482956512598c7bb8feea9d506febb9b3d

commit f6665b482956512598c7bb8feea9d506febb9b3d
Merge: ad6117b 3bafbe6
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Sep 24 10:37:49 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Sep 24 10:37:49 2015 -0400

    Merge branch 'add_amqp_credentials_to_provider_textual_summary' into '5.4.z'
    
    Add AMQP as a valid authentication type to provider's textual summary
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1264118
    
    See merge request !262
Comment 6 Aziza Karol 2015-10-07 08:39:57 EDT
AMQP Credentials displayed in summary page.

Verified in 5.4.3.0.20151001120745_d11cf59.
Comment 8 errata-xmlrpc 2015-10-22 10:34:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1916.html

Note You need to log in before you can comment on or make changes to this bug.