Bug 1264328 - Improperly formatted text when disk space is too small
Improperly formatted text when disk space is too small
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: David Shea
Release Test Team
:
: 1316841 (view as bug list)
Depends On:
Blocks: 1256306
  Show dependency treegraph
 
Reported: 2015-09-18 04:24 EDT by Jan Stodola
Modified: 2017-02-09 03:56 EST (History)
2 users (show)

See Also:
Fixed In Version: anaconda-21.48.22.60-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:12:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (125.87 KB, image/png)
2015-09-18 04:25 EDT, Jan Stodola
no flags Details

  None (edit)
Description Jan Stodola 2015-09-18 04:24:40 EDT
Description of problem:
When the selected package set requires more disk space than what is available, anaconda shows the following warning:

INSTALL OPTIONS

Your current <a href="" title="Please wait... software
metadata still loading."><b>Red Hat Enterprise Linux</b>
software selection</a> requires <b>7432.36 MiB</b> of
available space, including <b>5384.36 MiB</b> for
software and <b>2048 MiB</b> for swap space. 
...


Version-Release number of selected component (if applicable):
anaconda-21.48.22.47-1.el7

How reproducible:
always

Steps to reproduce:
1. start a (virtual) machine with a small disk (3 GB)
2. proceed to the Software selection spoke
3. select some desktop environment (Server with GUI) and all addons
4. go to the Installation destination spoke
5. make sure the disk is selected and go to custom partitioning

Actual results:
Improperly formatted text

Expected results:
Nicely formatted text

Additional info:
Similar issue on 7.1
Comment 1 Jan Stodola 2015-09-18 04:25:30 EDT
Created attachment 1074719 [details]
screenshot
Comment 7 David Shea 2015-09-18 08:54:36 EDT
This is fixed on master in a79bd956f33cebaa7fa7d24f52e2a6466498cad1
Comment 8 Jan Stodola 2016-03-11 07:06:54 EST
*** Bug 1316841 has been marked as a duplicate of this bug. ***
Comment 12 errata-xmlrpc 2016-11-03 19:12:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2158.html

Note You need to log in before you can comment on or make changes to this bug.