This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1316841 - Broken label when installing on small disc
Broken label when installing on small disc
Status: CLOSED DUPLICATE of bug 1264328
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 04:37 EST by Jiri Konecny
Modified: 2016-03-11 07:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-11 07:06:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bad-label-screen (117.20 KB, image/png)
2016-03-11 04:37 EST, Jiri Konecny
no flags Details
anaconda.log (16.34 KB, text/plain)
2016-03-11 04:37 EST, Jiri Konecny
no flags Details
storage.log (79.55 KB, text/plain)
2016-03-11 04:38 EST, Jiri Konecny
no flags Details
program.log (20.28 KB, text/plain)
2016-03-11 04:38 EST, Jiri Konecny
no flags Details

  None (edit)
Description Jiri Konecny 2016-03-11 04:37:11 EST
Created attachment 1135161 [details]
bad-label-screen

Description of problem:
When user wants to install on small disk the label saying that he can't do it has broken tags.

Version-Release number of selected component (if applicable):
anaconda-21.48.22.56-1

How reproducible:
Always

Steps to Reproduce:
1. Add small disc to your VM (tested on 512MB, logs are from 3GB with bigger software group)
2. Start installation
3. Go to Storage spoke

Actual results:
Dialog with broken tags appears. See attached screenshot.

Expected results:
Correctly displayed dialog.
Comment 1 Jiri Konecny 2016-03-11 04:37 EST
Created attachment 1135162 [details]
anaconda.log
Comment 2 Jiri Konecny 2016-03-11 04:38 EST
Created attachment 1135163 [details]
storage.log
Comment 3 Jiri Konecny 2016-03-11 04:38 EST
Created attachment 1135164 [details]
program.log
Comment 5 Jan Stodola 2016-03-11 07:06:54 EST

*** This bug has been marked as a duplicate of bug 1264328 ***

Note You need to log in before you can comment on or make changes to this bug.