Bug 1264401 - No FIPS hmac file for /lib/sse2/fipscheck/libgmp.so.10
No FIPS hmac file for /lib/sse2/fipscheck/libgmp.so.10
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gmp (Show other bugs)
7.1
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Frantisek Kluknavsky
Filip Holec
: ZStream
Depends On: 1262803
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-18 07:35 EDT by Jan Kurik
Modified: 2016-04-18 06:27 EDT (History)
12 users (show)

See Also:
Fixed In Version: 6.0.0-12
Doc Type: Bug Fix
Doc Text:
Cause: Missing /usr/lib/sse2/fipscheck with hmac checksum of libgmp.so Consequence: gnutls does not start in fips mode. Fix: Missing checksum added. Result: gnutls starts even in fips mode.
Story Points: ---
Clone Of: 1262803
Environment:
Last Closed: 2015-11-03 03:35:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-09-18 07:35:24 EDT
This bug has been copied from bug #1262803 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 8 errata-xmlrpc 2015-11-03 03:35:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1958.html

Note You need to log in before you can comment on or make changes to this bug.