Bug 126452 - Logs are filled with ony last message repeated x times messages
Logs are filled with ony last message repeated x times messages
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sysklogd (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-21 16:15 EDT by Petri Koistinen
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-19 19:19:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petri Koistinen 2004-06-21 16:15:43 EDT
From Bugzilla Helper:

Description of problem:
Hi!

Some time syslog broken and now each and every log file in my system
only have messages like this:

Jun 21 06:19:57 dsl-prvgw1ib8 last message repeated 28 times
Jun 21 06:21:10 dsl-prvgw1ib8 last message repeated 39 times
Jun 21 06:24:02 dsl-prvgw1ib8
Jun 21 06:24:02 dsl-prvgw1ib8
Jun 21 06:26:15 dsl-prvgw1ib8
Jun 21 06:27:19 dsl-prvgw1ib8 last message repeated 28 times
Jun 21 06:27:56 dsl-prvgw1ib8 last message repeated 29 times
Jun 21 06:29:25 dsl-prvgw1ib8 last message repeated 36 times

I think here is something seriously broken.

Version-Release number of selected component (if applicable):
sysklogd-1.4.1-18

How reproducible:
Always

Steps to Reproduce:
1. I don't know, it's just broke few weeks ago.

Additional info:
Comment 1 Bill Nottingham 2004-06-29 01:03:14 EDT

*** This bug has been marked as a duplicate of 125679 ***
Comment 2 Tim Powers 2005-05-19 19:19:10 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-087.html

Note You need to log in before you can comment on or make changes to this bug.