Bug 1264673 - [Fedora] Consume qemu version with fix for "sleep periodically"
[Fedora] Consume qemu version with fix for "sleep periodically"
Status: CLOSED CURRENTRELEASE
Product: vdsm
Classification: oVirt
Component: Packaging.rpm (Show other bugs)
4.17.5
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.0-rc3
: 4.17.9
Assigned To: Allon Mureinik
Aharon Canan
storage
:
Depends On: 1262901
Blocks: 1271173
  Show dependency treegraph
 
Reported: 2015-09-20 09:22 EDT by Tal Nisan
Modified: 2016-02-10 12:05 EST (History)
6 users (show)

See Also:
Fixed In Version: v4.17.9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1271173 (view as bug list)
Environment:
Last Closed: 2015-11-19 08:01:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
amureini: ovirt‑3.6.0?
rule-engine: planning_ack?
amureini: devel_ack+
rule-engine: testing_ack?


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47171 master MERGED spec: Require qemu with "sleep periodically" fix Never
oVirt gerrit 47225 ovirt-3.6 MERGED spec: Require qemu with "sleep periodically" fix Never

  None (edit)
Description Tal Nisan 2015-09-20 09:22:42 EDT
Consume the qemu version that will include fix for BZ 1262901
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-18 04:21:51 EDT
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.
Comment 2 Tal Nisan 2015-10-18 04:38:14 EDT
Yaniv, what just happened here? It seems that all the flags are set correctly
Comment 3 Yaniv Lavi (Dary) 2015-10-18 05:09:23 EDT
(In reply to Tal Nisan from comment #2)
> Yaniv, what just happened here? It seems that all the flags are set correctly

There are no version flags on this bug. Please add them and move the bug back.
Comment 4 Kevin Alon Goldblatt 2015-11-17 11:39:45 EST
Hi,

Could you please provide the steps to reproduce this bug.
Comment 5 Red Hat Bugzilla Rules Engine 2015-11-17 11:49:51 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 6 Kevin Alon Goldblatt 2015-11-17 11:53:03 EST
Hi,

Could you please provide the steps to reproduce this bug
Comment 7 Red Hat Bugzilla Rules Engine 2015-11-17 11:53:09 EST
Bug tickets that are moved to testing must have target release set to make sure tester knows what to test. Please set the correct target release before moving to ON_QA.
Comment 8 Allon Mureinik 2015-11-17 13:00:27 EST
(In reply to Kevin Alon Goldblatt from comment #6)
> Hi,
> 
> Could you please provide the steps to reproduce this bug

You don't need to verify libvirt's fix - that's virt qe's domain.
The verification on oVirt's side is to make sure that VDSM on Fedora pulls a libvirt dependency of (at least) 2.1.3-11.
Comment 9 Allon Mureinik 2015-11-19 07:57:47 EST
(In reply to Allon Mureinik from comment #8)
> (In reply to Kevin Alon Goldblatt from comment #6)
> > Hi,
> > 
> > Could you please provide the steps to reproduce this bug
> 
> You don't need to verify libvirt's fix - that's virt qe's domain.
> The verification on oVirt's side is to make sure that VDSM on Fedora pulls a
> libvirt dependency of (at least) 2.1.3-11.

arg, my mistak - qemu, not libvirt.
apologies.
Comment 10 Aharon Canan 2015-11-19 08:01:06 EST
We will verify https://bugzilla.redhat.com/show_bug.cgi?id=1271173 as we are not verifying on fedora.

Note You need to log in before you can comment on or make changes to this bug.