Bug 1271173 - [EL7.2] Consume qemu version with fix for "sleep periodically"
[EL7.2] Consume qemu version with fix for "sleep periodically"
Status: CLOSED CURRENTRELEASE
Product: vdsm
Classification: oVirt
Component: Packaging.rpm (Show other bugs)
4.17.5
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-3.6.2
: 4.17.13
Assigned To: Fred Rolland
Aharon Canan
:
Depends On: 1262901 1264673
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 06:28 EDT by Allon Mureinik
Modified: 2016-02-18 06:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1264673
Environment:
Last Closed: 2016-02-18 06:10:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
ylavi: planning_ack+
tnisan: devel_ack+
acanan: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 49009 master MERGED spec: Require newer qemu version for el7 Never
oVirt gerrit 49205 ovirt-3.6 MERGED spec: Require newer qemu version for el7 Never

  None (edit)
Description Allon Mureinik 2015-10-13 06:28:46 EDT
+++ This bug was initially created as a clone of Bug #1264673 +++

Consume the qemu version that will include fix for BZ 1262901
=================================================================

As per discussion with Amit Shah, this fix is included in qemu-kvm-rhev-2.3.0-13.el7
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-19 06:55:38 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Yaniv Lavi 2015-10-29 08:41:35 EDT
In oVirt testing is done on single release by default. Therefore I'm removing the 4.0 flag. If you think this bug must be tested in 4.0 as well, please re-add the flag. Please note we might not have testing resources to handle the 4.0 clone.
Comment 3 Aharon Canan 2015-12-29 08:42:05 EST
[root@green-vdsc ~]# rpm -q --requires vdsm-4.17.14-0.el7ev.noarch |grep qemu
libvirt-daemon-driver-qemu
qemu-img-rhev >= 10:2.3.0-31.el7_2.4
qemu-kvm-rhev >= 10:2.3.0-31.el7_2.4

Note You need to log in before you can comment on or make changes to this bug.