Bug 1265046 - kdump raises much noisy when service is started on the machine plugged hardware iscsi
Summary: kdump raises much noisy when service is started on the machine plugged hardwa...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools
Version: 7.3
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: rc
: ---
Assignee: Xunlei Pang
QA Contact: Qiao Zhao
URL:
Whiteboard:
Keywords:
: 1467140 (view as bug list)
Depends On:
Blocks: 1313485 1295826 1296180 1394638 1469549 1473055
TreeView+ depends on / blocked
 
Reported: 2015-09-22 01:45 UTC by Minfei Huang
Modified: 2018-04-10 14:10 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-04-10 14:08:47 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0807 None None None 2018-04-10 14:10 UTC

Description Minfei Huang 2015-09-22 01:45:01 UTC
Description of problem:
kexec: unloaded kdump kernel
Stopping kdump: [OK]
Force rebuild /boot/initramfs-3.10.0-316.el7.x86_64kdump.img
Rebuilding /boot/initramfs-3.10.0-316.el7.x86_64kdump.img

iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.1/host0/session1
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.3/host1/session2
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.1/host0/session1
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.3/host1/session2
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.1/host0/session1
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.3/host1/session2
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.1/host0/session1
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.3/host1/session2
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.1/host0/session1
iscsiadm: No records found
Unable to find iscsi record for /sys/devices/pci0000:00/0000:00:06.0/0000:07:00.0/0000:08:01.3/host1/session2
kexec: loaded kdump kernel
Starting kdump: [OK]

[root@storageqe-81 ~]# lsblk 
NAME                            MAJ:MIN RM   SIZE RO TYPE  MOUNTPOINT
sda                               8:0    0    50G  0 disk  
└─mpatha                        253:0    0    50G  0 mpath 
  ├─mpatha1                     253:1    0   500M  0 part  /boot
  └─mpatha2                     253:2    0  49.5G  0 part  
    ├─rhel_storageqe--8100-root 253:3    0  44.5G  0 lvm   /
    └─rhel_storageqe--8100-swap 253:4    0     5G  0 lvm   [SWAP]
sdb                               8:16   0    50G  0 disk  
└─mpatha                        253:0    0    50G  0 mpath 
  ├─mpatha1                     253:1    0   500M  0 part  /boot
  └─mpatha2                     253:2    0  49.5G  0 part  
    ├─rhel_storageqe--8100-root 253:3    0  44.5G  0 lvm   /
    └─rhel_storageqe--8100-swap 253:4    0     5G  0 lvm   [SWAP]
sdc                               8:32   0    10G  0 disk  
sdd                               8:48   0 232.9G  0 disk  
└─sdd1                            8:49   0 232.9G  0 part  
sde                               8:64   0 465.8G  0 disk  
└─sde1                            8:65   0 465.8G  0 part  
sdf                               8:80   0 465.8G  0 disk  
└─sdf1                            8:81   0 465.8G  0 part  
sr0                              11:0    1  1024M  0 rom   

Device sda, sdb, sdc are iSCSI device, and sda, sdb are belong to a multipath device.

[root@storageqe-81 ~]# grep ^path /etc/kdump.conf 
path /var/crash


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Dave Young 2016-05-10 03:06:44 UTC
Per discussion in meeting, we prefer to lower the priority due to capacity and will handle it later.

Comment 5 Dave Young 2017-07-20 01:11:23 UTC
Since it does not affect actual functionality, maybe we can redirect the error to /dev/null

Xunlei, can you have a look at this?

Comment 7 Dave Young 2017-07-20 03:01:43 UTC
*** Bug 1467140 has been marked as a duplicate of this bug. ***

Comment 17 errata-xmlrpc 2018-04-10 14:08:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0807


Note You need to log in before you can comment on or make changes to this bug.