Bug 1265258 - Enable rhsmcertd.service in RHEL 7.2 policy files
Enable rhsmcertd.service in RHEL 7.2 policy files
Status: CLOSED DUPLICATE of bug 1271839
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-release (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lubos Kocman
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 09:27 EDT by Filip Nguyen
Modified: 2017-08-31 14:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-27 09:26:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Nguyen 2015-09-22 09:27:54 EDT
According to this [1] I want to request modification of RHEL 7.2 (and onwards) policy files to include rhsmcertd.service  which is a Daemon used by Subscription Manager.

I think this ticket should've gone to Fedora as well but I am not sure against which version to file this.

I selected workstation component but this should apply to all all RHEL flavors that make use of Subscription Manager.


[1] https://fedoraproject.org/wiki/Packaging:DefaultServices?rd=Starting_services_by_default
Comment 1 Lubos Kocman 2017-02-03 06:38:44 EST
Adding devel_ack+

Lubos
Comment 2 Lubos Kocman 2017-02-27 09:26:24 EST

*** This bug has been marked as a duplicate of bug 1271839 ***

Note You need to log in before you can comment on or make changes to this bug.