Bug 1271839 - rhsmcertd needs to be added to the list of default enabled services
rhsmcertd needs to be added to the list of default enabled services
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-release-workstation (Show other bugs)
7.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Lubos Kocman
Release Test Team
:
: 1163968 1265258 1378128 (view as bug list)
Depends On:
Blocks: autoenabled-systemd-units 1094932 rhsm-rhel72 1163968 1209382 1378128
  Show dependency treegraph
 
Reported: 2015-10-14 16:40 EDT by Alex Wood
Modified: 2017-08-01 13:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 13:29:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Wood 2015-10-14 16:40:37 EDT
Description of problem:
Bug #1209382 has been filed against rhsmcertd since it is directly calling systemctl enable in a %post section.

We would like to get rhsmcertd.service added to the list of default enabled services maintained in 90-default.preset in the redhat-release-* packages.  I will be happy to provide a patch although I do not know where the upstream repos are.

Version-Release number of selected component (if applicable): redhat-release-workstation-7.2-3.el7.x86_64
Comment 2 William Poteat 2016-09-22 08:34:41 EDT
*** Bug 1378128 has been marked as a duplicate of this bug. ***
Comment 3 Lubos Kocman 2017-02-07 06:38:51 EST
*** Bug 1163968 has been marked as a duplicate of this bug. ***
Comment 4 Lubos Kocman 2017-02-27 09:26:24 EST
*** Bug 1265258 has been marked as a duplicate of this bug. ***
Comment 5 Lubos Kocman 2017-03-06 10:39:16 EST
Changed inside redhat-release-{server,client,workstation,computenode}
I haven't triggered build yet since, there is more presets to be set.

Lubos
Comment 7 Peter Kotvan 2017-05-02 02:34:26 EDT
Verified on RHEL-7.4-20170426.4 with anaconda-21.48.22.110-1.el7.
Comment 8 errata-xmlrpc 2017-08-01 13:29:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1850

Note You need to log in before you can comment on or make changes to this bug.