Bug 1265605 - [RFE] ldns does not support ECDSA DNSSEC keys (RFC 6605)
[RFE] ldns does not support ECDSA DNSSEC keys (RFC 6605)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ldns (Show other bugs)
7.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Tomáš Hozza
Radka Skvarilova
: FutureFeature
Depends On:
Blocks: 1245250 1289025 1305230
  Show dependency treegraph
 
Reported: 2015-09-23 06:48 EDT by Tomáš Hozza
Modified: 2016-11-04 01:05 EDT (History)
7 users (show)

See Also:
Fixed In Version: ldns-1.6.16-8.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1245250
Environment:
Last Closed: 2016-11-04 01:05:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2016-11-04 01:05:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2386.html

Note You need to log in before you can comment on or make changes to this bug.