Bug 1265625 - mesa 11.1.0-0.devel.5.47e18a5.fc24 and no GUI/Gnome login manager
mesa 11.1.0-0.devel.5.47e18a5.fc24 and no GUI/Gnome login manager
Status: CLOSED DUPLICATE of bug 1265997
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 07:32 EDT by lejeczek
Modified: 2015-09-26 03:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-26 03:39:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2015-09-23 07:32:00 EDT
Description of problem:

a version before this one was ok.
System responses to power-button and powers down in orderly manner.

also, can we please have multiple versions in repositories? So with --showduplicates we would be able to choose a specific version to install.

System Information
        Manufacturer: Hewlett-Packard
        Product Name: HP EliteBook 745 G2
Version: AMD A10 PRO-7350B R6, 10 Compute Cores 4C+6G 

Version-Release number of selected component (if applicable):

4.3.0-0.rc2.git0.1.fc24.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 lejeczek 2015-09-25 08:22:05 EDT
and these same:

mesa-vdpau-drivers-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-libGL-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-libglapi-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-libwayland-egl-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-libgbm-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-libxatracker-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-libGLU-9.0.0-9.fc23.x86_64
mesa-libGLES-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-filesystem-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-libEGL-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-libOpenCL-11.1.0-0.devel.5.47e18a5.fc24.x86_64
mesa-dri-drivers-11.1.0-0.devel.5.47e18a5.fc24.x86_64

4.3.0-0.rc2.git1.2.fc24.x86_64

work fine on virtually identical OS (fedora 22 + --enable rawhide only for mesa), no problems there, only hardware is a bit different:
Version: AMD A10-5700 APU with Radeon(tm) HD Graphics
Comment 2 Igor Gnatenko 2015-09-26 03:39:07 EDT

*** This bug has been marked as a duplicate of bug 1265997 ***

Note You need to log in before you can comment on or make changes to this bug.