Bug 1265684 - [IMAPx] Update to the recent upstream version
[IMAPx] Update to the recent upstream version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution-data-server (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Milan Crha
Desktop QE
:
: 1291393 (view as bug list)
Depends On: 1084088 1101476
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 09:20 EDT by Jiri Koten
Modified: 2016-11-03 20:24 EDT (History)
9 users (show)

See Also:
Fixed In Version: evolution-data-server-3.12.11-35.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1101476
Environment:
Last Closed: 2016-11-03 20:24:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 729546 None None None Never
GNOME Bugzilla 731562 None None None Never
GNOME Bugzilla 737468 None None None Never
GNOME Bugzilla 745545 None None None Never

  None (edit)
Comment 1 Milan Crha 2015-09-24 02:55:18 EDT
The only feasible way of dealing with this would be to backport whole IMAPx code into the RHEL7, or rebase evolution packages into 3.18.0+. The backport might be doable, I think.
Comment 2 Milan Crha 2016-01-14 09:39:58 EST
The backport of IMAPx will fix other IMAPx issues, thus I'm acking this.
Comment 3 Milan Crha 2016-03-07 09:09:58 EST
*** Bug 1291393 has been marked as a duplicate of this bug. ***
Comment 5 Milan Crha 2016-03-09 04:47:42 EST
I changed the default to disable message multi-fetch for IMAPx after the confirmation in an upstream bug report:
https://bugzilla.gnome.org/show_bug.cgi?id=761096
Comment 6 Milan Crha 2016-05-11 12:10:57 EDT
I added more upstream IMAPx fixes to the sources, thus it's in the state as of today.
Comment 11 errata-xmlrpc 2016-11-03 20:24:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2206.html

Note You need to log in before you can comment on or make changes to this bug.