Bug 1265793 - [RFE] NFS interface to RGW/S3
[RFE] NFS interface to RGW/S3
Status: CLOSED DUPLICATE of bug 1265794
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.2
Assigned To: Yehuda Sadeh
Depends On:
  Show dependency treegraph
Reported: 2015-09-23 14:51 EDT by Neil Levine
Modified: 2017-07-30 11:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-09-23 14:56:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Neil Levine 2015-09-23 14:51:58 EDT
Provide an NFS endpoint to RGW which maps buckets/objects to directories/files via a Ganesha/FSAL.
Comment 2 Neil Levine 2015-09-23 14:56:55 EDT

*** This bug has been marked as a duplicate of bug 1265794 ***

Note You need to log in before you can comment on or make changes to this bug.