This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1265819 - Eclipse doesn't start
Eclipse doesn't start
Status: CLOSED DUPLICATE of bug 1264388
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
23
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 16:36 EDT by Langdon White
Modified: 2015-09-24 02:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 02:21:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Langdon White 2015-09-23 16:36:07 EDT
Description of problem:
I installed eclipse via Gnome Software. I attempt to start it and i get prompted for workspace location, then after choosing it, eclipse crashes. Unfortunately, it does not seem to produce the ".log" file in the workspace directory. I don't know if/where there are any other log files that might be useful.

Version: 4.5.0-14.fc23
Comment 1 Alexander Kurtakov 2015-09-24 02:21:25 EDT
There was a bug in gtk causing that. Tracked in bug 1264388 . Closing as duplicate.

*** This bug has been marked as a duplicate of bug 1264388 ***

Note You need to log in before you can comment on or make changes to this bug.