Bug 1264388 - gtk3-3.17.9-1.fc23.x86_64 makes eclipse crash
gtk3-3.17.9-1.fc23.x86_64 makes eclipse crash
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
: 1265819 1266734 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-18 06:41 EDT by Severin Gehwolf
Modified: 2015-09-27 07:35 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 03:56:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example hotspot error file created with the crash. (125.38 KB, text/plain)
2015-09-18 06:43 EDT, Severin Gehwolf
no flags Details

  None (edit)
Description Severin Gehwolf 2015-09-18 06:41:23 EDT
Description of problem:
Seems to be coming from this update (Gnome 3.17.92):
https://bodhi.fedoraproject.org/updates/FEDORA-2015-16093

Version-Release number of selected component (if applicable):
eclipse-platform-4.5.0-14.fc23.x86_64
gtk3-3.17.9-1.fc23.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Launch eclipse

Actual results:
Crash in # C  [libgdk-3.so.0+0x3c5b0]

Expected results:
No crash.

Additional info:
Downgrading back to gtk3-3.17.8-2.fc23.x86_64 seems to fix the problem.
Comment 1 Severin Gehwolf 2015-09-18 06:43:30 EDT
Created attachment 1074782 [details]
example hotspot error file created with the crash.
Comment 2 Roland Grunberg 2015-09-18 11:28:51 EDT
I can confirm this issue as well, although for me it happens on shutting down Eclipse but still in gdk. I reproduced this also against an upstream Eclipse Mars, so if we learn anything here, we can likely file at Eclipse.

#0  0x00007f226dc96a98 in __GI_raise (sig=sig@entry=6) at ../sysdeps/unix/sysv/linux/raise.c:55
#1  0x00007f226dc9869a in __GI_abort () at abort.c:89
#2  0x00007f226d5eedd9 in os::abort(bool) () from /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/jre/lib/amd64/server/libjvm.so
#3  0x00007f226d79213c in VMError::report_and_die() () from /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/jre/lib/amd64/server/libjvm.so
#4  0x00007f226d5f80ef in JVM_handle_linux_signal () from /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/jre/lib/amd64/server/libjvm.so
#5  0x00007f226d5ebf98 in signalHandler(int, siginfo_t*, void*) () from /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/jre/lib/amd64/server/libjvm.so
#6  <signal handler called>
#7  invalidate_impl_subwindows (window=window@entry=0x7f22692d9450, region=region@entry=0x7f22694107c0, child_func=child_func@entry=0x7f2256c1b580 <true_predicate>, user_data=user_data@entry=0x0, 
    dx=dx@entry=0, dy=dy@entry=0) at gdkwindow.c:4097
#8  0x00007f2256c2531d in gdk_window_invalidate_maybe_recurse_full (window=0x7f22692d9450, region=0x7f22694107c0, child_func=0x7f2256c1b580 <true_predicate>, user_data=0x0) at gdkwindow.c:4148
#9  0x00007f222339e512 in gtk_widget_queue_draw_area (widget=widget@entry=0x7f22692c76c0, x=214, y=0, width=<optimized out>, height=37) at gtkwidget.c:5566
#10 0x00007f22233b07b8 in gtk_widget_queue_draw_child (widget=0x7f22693af770) at gtkwidget.c:4507
#11 gtk_widget_unparent (widget=0x7f22693af770) at gtkwidget.c:4551
#12 0x00007f21efb61ba8 in ?? () from /home/user/eclipse/configuration/org.eclipse.osgi/201/0/.cp/libswt-pi3-gtk-4604.so
#13 0x00007f2255d8d9d7 in g_cclosure_marshal_VOID__OBJECTv (closure=0x7f22681d5c90, return_value=<optimized out>, instance=<optimized out>, args=<optimized out>, marshal_data=0x7f21efb61b5f, 
    n_params=<optimized out>, param_types=0x7f22681d5cc0) at gmarshal.c:2102
#14 0x00007f2255d8ab04 in _g_closure_invoke_va (closure=closure@entry=0x7f22681d5c90, return_value=return_value@entry=0x0, instance=instance@entry=0x7f22692c76c0, args=args@entry=0x7f226ea67c90, 
    n_params=<optimized out>, param_types=0x7f22681d5cc0) at gclosure.c:864
#15 0x00007f2255da618d in g_signal_emit_valist (instance=0x7f22692c76c0, signal_id=<optimized out>, detail=0, var_args=var_args@entry=0x7f226ea67c90) at gsignal.c:3292
#16 0x00007f2255da67cf in g_signal_emit (instance=instance@entry=0x7f22692c76c0, signal_id=<optimized out>, detail=detail@entry=0) at gsignal.c:3439
#17 0x00007f222317ce82 in gtk_container_remove (container=0x7f22692c76c0, widget=0x7f22693af770) at gtkcontainer.c:1893
#18 0x00007f22233ab3ef in gtk_widget_dispose (object=0x7f22693af770) at gtkwidget.c:12032
#19 0x00007f2255d91319 in g_object_run_dispose (object=0x7f22693af770) at gobject.c:1081
#20 0x00007f21efb55efc in Java_org_eclipse_swt_internal_gtk_OS__1gtk_1widget_1destroy () from /home/user/eclipse/configuration/org.eclipse.osgi/201/0/.cp/libswt-pi3-gtk-4604.so
#21 0x00007f22589cb6d4 in ?? ()
#22 0x0000000000000000 in ?? ()
Comment 3 Kalev Lember 2015-09-19 12:33:39 EDT
Thanks for catching this!

Could you file it also upstream at https://bugzilla.gnome.org/enter_bug.cgi?product=gtk%2B to get a bit more attention to this, please?
Comment 4 Severin Gehwolf 2015-09-21 04:49:59 EDT
(In reply to Kalev Lember from comment #3)
> Thanks for catching this!
> 
> Could you file it also upstream at
> https://bugzilla.gnome.org/enter_bug.cgi?product=gtk%2B to get a bit more
> attention to this, please?

Done: https://bugzilla.gnome.org/show_bug.cgi?id=755328
Comment 5 Fedora Update System 2015-09-23 15:22:44 EDT
adwaita-icon-theme-3.18.0-1.fc23 aisleriot-3.18.0-1.fc23 anjuta-3.18.0-1.fc23 atk-2.18.0-1.fc23 atkmm-2.24.1-1.fc23 atomix-3.18.0-1.fc23 at-spi2-atk-2.18.0-1.fc23 at-spi2-core-2.18.0-1.fc23 baobab-3.18.0-1.fc23 bijiben-3.18.0-1.fc23 cairomm-1.12.0-1.fc23 cheese-3.18.0-1.fc23 control-center-3.18.0-1.fc23 dconf-editor-3.18.0-1.fc23 devhelp-3.18.0-1.fc23 epiphany-3.18.0-1.fc23 evince-3.18.0-1.fc23 evolution-3.18.0-1.fc23 evolution-data-server-3.18.0-1.fc23 evolution-ews-3.18.0-1.fc23 evolution-mapi-3.18.0-1.fc23 five-or-more-3.18.0-1.fc23 four-in-a-row-3.18.0-1.fc23 gdk-pixbuf2-2.32.0-1.fc23 gdm-3.18.0-1.fc23 gedit-3.18.0-1.fc23 gedit-plugins-3.18.0-1.fc23 geocode-glib-3.18.0-1.fc23 ghex-3.18.0-1.fc23 gitg-3.18.0-1.fc23 glib2-2.46.0-1.fc23 glibmm24-2.46.1-1.fc23 glib-networking-2.46.0-1.fc23 glom-1.30.0-1.fc23 gnome-2048-3.18.0-1.fc23 gnome-backgrounds-3.18.0-1.fc23 gnome-bluetooth-3.18.0-1.fc23 gnome-boxes-3.18.0-1.fc23 gnome-builder-3.18.0-1.fc23 gnome-calculator-3.18.0-1.fc23 gnome-calendar-3.18.0-1.fc23 gnome-characters-3.18.0-1.fc23 gnome-chess-3.18.0-1.fc23 gnome-clocks-3.18.0-1.fc23 gnome-color-manager-3.18.0-1.fc23 gnome-common-3.18.0-1.fc23 gnome-contacts-3.18.0-1.fc23 gnome-desktop3-3.18.0-1.fc23 gnome-devel-docs-3.18.0-1.fc23 gnome-dictionary-3.18.0-1.fc23 gnome-disk-utility-3.18.0-1.fc23 gnome-documents-3.18.0.1-1.fc23 gnome-getting-started-docs-3.18.0-1.fc23 gnome-initial-setup-3.18.0-1.fc23 gnome-keyring-3.17.91-1.fc23 gnome-klotski-3.18.0-1.fc23 gnome-logs-3.18.0-1.fc23 gnome-mahjongg-3.18.0-1.fc23 gnome-maps-3.18.0-1.fc23 gnome-mines-3.18.0-1.fc23 gnome-multi-writer-3.18.0-1.fc23 gnome-music-3.18.0-1.fc23 gnome-nibbles-3.18.0-1.fc23 gnome-online-accounts-3.18.0-1.fc23 gnome-packagekit-3.18.0-1.fc23 gnome-photos-3.18.0-1.fc23 gnome-power-manager-3.18.0-1.fc23 gnome-robots-3.18.0-1.fc23 gnome-screenshot-3.18.0-1.fc23 gnome-session-3.18.0-1.fc23 gnome-settings-daemon-3.18.0-1.fc23 gnome-shell-3.18.0-1.fc23 gnome-shell-extension-background-logo-3.18.0-1.fc23 gnome-shell-extensions-3.18.0-1.fc23 gnome-software-3.18.0-1.fc23 gnome-sudoku-3.18.0-1.fc23 gnome-system-monitor-3.18.0.1-1.fc23 gnome-taquin-3.18.0-1.fc23 gnome-tetravex-3.18.0-1.fc23 gnome-themes-standard-3.18.0-1.fc23 gnome-todo-3.18.0-1.fc23 gnome-tweak-tool-3.18.0-1.fc23 gnome-user-docs-3.18.0-1.fc23 gnome-user-share-3.18.0-1.fc23 gnome-weather-3.18.0-1.fc23 gobject-introspection-1.46.0-1.fc23 goocanvasmm2-1.90.11-1.fc23 gsettings-desktop-schemas-3.18.0-1.fc23 gthumb-3.4.1-1.fc23 gtk3-3.18.0-1.fc23 gtkhtml3-4.10.0-1.fc23 gtkmm30-3.18.0-1.fc23 gtksourceview3-3.18.0-1.fc23 gtksourceviewmm3-3.18.0-1.fc23 gucharmap-3.18.0-1.fc23 gvfs-1.26.0-1.fc23 iagno-3.18.0-1.fc23 libchamplain-0.12.11-1.fc23 libgdamm-4.99.10-1.fc23 libgdl-3.18.0-1.fc23 libgit2-glib-0.23.6-1.fc23 libgtop2-2.32.0-1.fc23 libgweather-3.18.0-1.fc23 libpeas-1.16.0-1.fc23 libsigc++20-2.6.0-1.fc23 libsoup-2.52.0-1.fc23 libxml++-2.40.0-1.fc23 lightsoff-3.18.0-1.fc23 mm-common-0.9.8-1.fc23 mutter-3.18.0-1.fc23 nautilus-3.18.0-1.fc23 orca-3.18.0-1.fc23 pango-1.38.0-1.fc23 pangomm-2.38.1-1.fc23 pinpoint-0.1.8-1.fc23 polari-3.18.0-1.fc23 pyatspi-2.18.0-1.fc23 pygobject3-3.18.0-1.fc23 quadrapassel-3.18.0-1.fc23 rygel-0.28.0-1.fc23 simple-scan-3.18.0-1.fc23 sound-juicer-3.18.0-1.fc23 sushi-3.18.0-1.fc23 swell-foop-3.18.0-1.fc23 tali-3.18.0-1.fc23 totem-3.18.0-1.fc23 tracker-1.6.0-1.fc23 vala-0.30.0-1.fc23 vinagre-3.18.0-1.fc23 vino-3.18.0-1.fc23 vte291-0.42.0-1.fc23 webkitgtk4-2.10.0-1.fc23 xdg-app-0.4.1-1.fc23 yelp-3.18.0-1.fc23 yelp-tools-3.18.0-1.fc23 yelp-xsl-3.18.0-1.fc23 zenity-3.18.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-16555
Comment 6 Fedora Update System 2015-09-23 23:31:39 EDT
adwaita-icon-theme-3.18.0-1.fc23, aisleriot-3.18.0-1.fc23, anjuta-3.18.0-1.fc23, at-spi2-atk-2.18.0-1.fc23, at-spi2-core-2.18.0-1.fc23, atk-2.18.0-1.fc23, atkmm-2.24.1-1.fc23, atomix-3.18.0-1.fc23, baobab-3.18.0-1.fc23, bijiben-3.18.0-1.fc23, cairomm-1.12.0-1.fc23, cheese-3.18.0-1.fc23, control-center-3.18.0-1.fc23, dconf-editor-3.18.0-1.fc23, devhelp-3.18.0-1.fc23, epiphany-3.18.0-1.fc23, evince-3.18.0-1.fc23, evolution-3.18.0-1.fc23, evolution-data-server-3.18.0-1.fc23, evolution-ews-3.18.0-1.fc23, evolution-mapi-3.18.0-1.fc23, five-or-more-3.18.0-1.fc23, four-in-a-row-3.18.0-1.fc23, gdk-pixbuf2-2.32.0-1.fc23, gdm-3.18.0-1.fc23, gedit-3.18.0-1.fc23, gedit-plugins-3.18.0-1.fc23, geocode-glib-3.18.0-1.fc23, ghex-3.18.0-1.fc23, gitg-3.18.0-1.fc23, glib-networking-2.46.0-1.fc23, glib2-2.46.0-1.fc23, glibmm24-2.46.1-1.fc23, glom-1.30.0-1.fc23, gnome-2048-3.18.0-1.fc23, gnome-backgrounds-3.18.0-1.fc23, gnome-bluetooth-3.18.0-1.fc23, gnome-boxes-3.18.0-1.fc23, gnome-builder-3.18.0-1.fc23, gnome-calculator-3.18.0-1.fc23, gnome-calendar-3.18.0-1.fc23, gnome-characters-3.18.0-1.fc23, gnome-chess-3.18.0-1.fc23, gnome-clocks-3.18.0-1.fc23, gnome-color-manager-3.18.0-1.fc23, gnome-common-3.18.0-1.fc23, gnome-contacts-3.18.0-1.fc23, gnome-desktop3-3.18.0-1.fc23, gnome-devel-docs-3.18.0-1.fc23, gnome-dictionary-3.18.0-1.fc23, gnome-disk-utility-3.18.0-1.fc23, gnome-documents-3.18.0.1-1.fc23, gnome-getting-started-docs-3.18.0-1.fc23, gnome-initial-setup-3.18.0-1.fc23, gnome-keyring-3.17.91-1.fc23, gnome-klotski-3.18.0-1.fc23, gnome-logs-3.18.0-1.fc23, gnome-mahjongg-3.18.0-1.fc23, gnome-maps-3.18.0-1.fc23, gnome-mines-3.18.0-1.fc23, gnome-multi-writer-3.18.0-1.fc23, gnome-music-3.18.0-1.fc23, gnome-nibbles-3.18.0-1.fc23, gnome-online-accounts-3.18.0-1.fc23, gnome-packagekit-3.18.0-1.fc23, gnome-photos-3.18.0-1.fc23, gnome-power-manager-3.18.0-1.fc23, gnome-robots-3.18.0-1.fc23, gnome-screenshot-3.18.0-1.fc23, gnome-session-3.18.0-1.fc23, gnome-settings-daemon-3.18.0-1.fc23, gnome-shell-3.18.0-1.fc23, gnome-shell-extension-background-logo-3.18.0-1.fc23, gnome-shell-extensions-3.18.0-1.fc23, gnome-software-3.18.0-1.fc23, gnome-sudoku-3.18.0-1.fc23, gnome-system-monitor-3.18.0.1-1.fc23, gnome-taquin-3.18.0-1.fc23, gnome-tetravex-3.18.0-1.fc23, gnome-themes-standard-3.18.0-1.fc23, gnome-todo-3.18.0-1.fc23, gnome-tweak-tool-3.18.0-1.fc23, gnome-user-docs-3.18.0-1.fc23, gnome-user-share-3.18.0-1.fc23, gnome-weather-3.18.0-1.fc23, gobject-introspection-1.46.0-1.fc23, goocanvasmm2-1.90.11-1.fc23, grilo-plugins-0.2.16-1.fc23, gsettings-desktop-schemas-3.18.0-1.fc23, gthumb-3.4.1-1.fc23, gtk3-3.18.0-1.fc23, gtkhtml3-4.10.0-1.fc23, gtkmm30-3.18.0-1.fc23, gtksourceview3-3.18.0-1.fc23, gtksourceviewmm3-3.18.0-1.fc23, gucharmap-3.18.0-1.fc23, gvfs-1.26.0-1.fc23, iagno-3.18.0-1.fc23, libchamplain-0.12.11-1.fc23, libgdamm-4.99.10-1.fc23, libgdl-3.18.0-1.fc23, libgit2-glib-0.23.6-1.fc23, libgtop2-2.32.0-1.fc23, libgweather-3.18.0-1.fc23, libpeas-1.16.0-1.fc23, libsigc++20-2.6.0-1.fc23, libsoup-2.52.0-1.fc23, libxml++-2.40.0-1.fc23, lightsoff-3.18.0-1.fc23, mm-common-0.9.8-1.fc23, mutter-3.18.0-1.fc23, nautilus-3.18.0-1.fc23, orca-3.18.0-1.fc23, pango-1.38.0-1.fc23, pangomm-2.38.1-1.fc23, pinpoint-0.1.8-1.fc23, polari-3.18.0-1.fc23, pyatspi-2.18.0-1.fc23, pygobject3-3.18.0-1.fc23, quadrapassel-3.18.0-1.fc23, rygel-0.28.0-1.fc23, simple-scan-3.18.0-1.fc23, sound-juicer-3.18.0-1.fc23, sushi-3.18.0-1.fc23, swell-foop-3.18.0-1.fc23, tali-3.18.0-1.fc23, totem-3.18.0-1.fc23, tracker-1.6.0-1.fc23, vala-0.30.0-1.fc23, vinagre-3.18.0-1.fc23, vino-3.18.0-1.fc23, vte291-0.42.0-1.fc23, webkitgtk4-2.10.0-1.fc23, xdg-app-0.4.1-1.fc23, yelp-3.18.0-1.fc23, yelp-tools-3.18.0-1.fc23, yelp-xsl-3.18.0-1.fc23, zenity-3.18.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update grilo-plugins bijiben vte291 glibmm24 gnome-common swell-foop gnome-initial-setup gnome-logs gnome-maps gnome-mines nautilus baobab sushi orca at-spi2-core yelp-xsl yelp vino sound-juicer gnome-mahjongg pango at-spi2-atk mutter zenity gnome-keyring mm-common atomix gnome-klotski simple-scan lightsoff atkmm libxml++ atk rygel vinagre libsoup anjuta gnome-contacts gnome-dictionary gnome-documents gnome-getting-started-docs libsigc++20 aisleriot quadrapassel libpeas adwaita-icon-theme gnome-disk-utility libgweather epiphany evince evolution evolution-data-server vala pygobject3 evolution-ews xdg-app libgtop2 evolution-mapi five-or-more four-in-a-row gdk-pixbuf2 libgit2-glib gdm gedit gedit-plugins geocode-glib pyatspi libgdl ghex gitg glib2 libgdamm glib-networking glom gnome-2048 gnome-backgrounds polari tracker libchamplain gnome-bluetooth gnome-boxes gnome-builder gnome-calculator iagno gnome-calendar gnome-characters gnome-chess gnome-clocks pinpoint gvfs gnome-color-manager gnome-desktop3 gucharmap gnome-devel-docs webkitgtk4 totem pangomm gtksourceviewmm3 yelp-tools gtksourceview3 gtkmm30 cairomm cheese control-center dconf-editor gtkhtml3 devhelp tali gtk3 gthumb gsettings-desktop-schemas gnome-shell-extension-background-logo gnome-todo gnome-user-share gobject-introspection goocanvasmm2 gnome-weather gnome-tweak-tool gnome-user-docs gnome-shell-extensions gnome-system-monitor gnome-tetravex gnome-themes-standard gnome-taquin gnome-software gnome-sudoku gnome-photos gnome-session gnome-shell gnome-settings-daemon gnome-power-manager gnome-robots gnome-screenshot gnome-nibbles gnome-packagekit gnome-online-accounts gnome-multi-writer gnome-music'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-16555
Comment 7 Alexander Kurtakov 2015-09-24 02:21:25 EDT
*** Bug 1265819 has been marked as a duplicate of this bug. ***
Comment 8 Fedora Update System 2015-09-25 03:56:40 EDT
adwaita-icon-theme-3.18.0-1.fc23, aisleriot-3.18.0-1.fc23, anjuta-3.18.0-1.fc23, at-spi2-atk-2.18.0-1.fc23, at-spi2-core-2.18.0-1.fc23, atk-2.18.0-1.fc23, atkmm-2.24.1-1.fc23, atomix-3.18.0-1.fc23, baobab-3.18.0-1.fc23, bijiben-3.18.0-1.fc23, cairomm-1.12.0-1.fc23, cheese-3.18.0-1.fc23, control-center-3.18.0-1.fc23, dconf-editor-3.18.0-1.fc23, devhelp-3.18.0-1.fc23, epiphany-3.18.0-1.fc23, evince-3.18.0-1.fc23, evolution-3.18.0-1.fc23, evolution-data-server-3.18.0-1.fc23, evolution-ews-3.18.0-1.fc23, evolution-mapi-3.18.0-1.fc23, five-or-more-3.18.0-1.fc23, four-in-a-row-3.18.0-1.fc23, gdk-pixbuf2-2.32.0-1.fc23, gdm-3.18.0-1.fc23, gedit-3.18.0-1.fc23, gedit-plugins-3.18.0-1.fc23, geocode-glib-3.18.0-1.fc23, ghex-3.18.0-1.fc23, gitg-3.18.0-1.fc23, glib-networking-2.46.0-1.fc23, glib2-2.46.0-1.fc23, glibmm24-2.46.1-1.fc23, glom-1.30.0-1.fc23, gnome-2048-3.18.0-1.fc23, gnome-backgrounds-3.18.0-1.fc23, gnome-bluetooth-3.18.0-1.fc23, gnome-boxes-3.18.0-1.fc23, gnome-builder-3.18.0-1.fc23, gnome-calculator-3.18.0-1.fc23, gnome-calendar-3.18.0-1.fc23, gnome-characters-3.18.0-1.fc23, gnome-chess-3.18.0-1.fc23, gnome-clocks-3.18.0-1.fc23, gnome-color-manager-3.18.0-1.fc23, gnome-common-3.18.0-1.fc23, gnome-contacts-3.18.0-1.fc23, gnome-desktop3-3.18.0-1.fc23, gnome-devel-docs-3.18.0-1.fc23, gnome-dictionary-3.18.0-1.fc23, gnome-disk-utility-3.18.0-1.fc23, gnome-documents-3.18.0.1-1.fc23, gnome-getting-started-docs-3.18.0-1.fc23, gnome-initial-setup-3.18.0-1.fc23, gnome-keyring-3.17.91-1.fc23, gnome-klotski-3.18.0-1.fc23, gnome-logs-3.18.0-1.fc23, gnome-mahjongg-3.18.0-1.fc23, gnome-maps-3.18.0-1.fc23, gnome-mines-3.18.0-1.fc23, gnome-multi-writer-3.18.0-1.fc23, gnome-music-3.18.0-1.fc23, gnome-nibbles-3.18.0-1.fc23, gnome-online-accounts-3.18.0-1.fc23, gnome-packagekit-3.18.0-1.fc23, gnome-photos-3.18.0-1.fc23, gnome-power-manager-3.18.0-1.fc23, gnome-robots-3.18.0-1.fc23, gnome-screenshot-3.18.0-1.fc23, gnome-session-3.18.0-1.fc23, gnome-settings-daemon-3.18.0-1.fc23, gnome-shell-3.18.0-1.fc23, gnome-shell-extension-background-logo-3.18.0-1.fc23, gnome-shell-extensions-3.18.0-1.fc23, gnome-software-3.18.0-1.fc23, gnome-sudoku-3.18.0-1.fc23, gnome-system-monitor-3.18.0.1-1.fc23, gnome-taquin-3.18.0-1.fc23, gnome-tetravex-3.18.0-1.fc23, gnome-themes-standard-3.18.0-1.fc23, gnome-todo-3.18.0-1.fc23, gnome-tweak-tool-3.18.0-1.fc23, gnome-user-docs-3.18.0-1.fc23, gnome-user-share-3.18.0-1.fc23, gnome-weather-3.18.0-1.fc23, gobject-introspection-1.46.0-1.fc23, goocanvasmm2-1.90.11-1.fc23, grilo-plugins-0.2.16-1.fc23, gsettings-desktop-schemas-3.18.0-1.fc23, gthumb-3.4.1-1.fc23, gtk3-3.18.0-1.fc23, gtkhtml3-4.10.0-1.fc23, gtkmm30-3.18.0-1.fc23, gtksourceview3-3.18.0-1.fc23, gtksourceviewmm3-3.18.0-1.fc23, gucharmap-3.18.0-1.fc23, gvfs-1.26.0-1.fc23, iagno-3.18.0-1.fc23, libchamplain-0.12.11-1.fc23, libgdamm-4.99.10-1.fc23, libgdl-3.18.0-1.fc23, libgit2-glib-0.23.6-1.fc23, libgtop2-2.32.0-1.fc23, libgweather-3.18.0-1.fc23, libpeas-1.16.0-1.fc23, libsigc++20-2.6.0-1.fc23, libsoup-2.52.0-1.fc23, libxml++-2.40.0-1.fc23, lightsoff-3.18.0-1.fc23, mm-common-0.9.8-1.fc23, mutter-3.18.0-1.fc23, nautilus-3.18.0-1.fc23, orca-3.18.0-1.fc23, pango-1.38.0-1.fc23, pangomm-2.38.1-1.fc23, pinpoint-0.1.8-1.fc23, polari-3.18.0-1.fc23, pyatspi-2.18.0-1.fc23, pygobject3-3.18.0-1.fc23, quadrapassel-3.18.0-1.fc23, rygel-0.28.0-1.fc23, simple-scan-3.18.0-1.fc23, sound-juicer-3.18.0-1.fc23, sushi-3.18.0-1.fc23, swell-foop-3.18.0-1.fc23, tali-3.18.0-1.fc23, totem-3.18.0-1.fc23, tracker-1.6.0-1.fc23, vala-0.30.0-1.fc23, vinagre-3.18.0-1.fc23, vino-3.18.0-1.fc23, vte291-0.42.0-1.fc23, webkitgtk4-2.10.0-1.fc23, xdg-app-0.4.1-1.fc23, yelp-3.18.0-1.fc23, yelp-tools-3.18.0-1.fc23, yelp-xsl-3.18.0-1.fc23, zenity-3.18.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 9 Severin Gehwolf 2015-09-27 07:35:14 EDT
*** Bug 1266734 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.