This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1265938 - Rebase to ovirt-engine-dwh-3.5.5
Rebase to ovirt-engine-dwh-3.5.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.5.5
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.5.5
: 3.5.5
Assigned To: Shirly Radco
Lukas Svaty
dwh
: ZStream
Depends On: 1254003
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 03:58 EDT by Yaniv Lavi (Dary)
Modified: 2016-02-10 13:57 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1265937
Environment:
Last Closed: 2015-10-26 14:11:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1975603 None None None Never

  None (edit)
Description Yaniv Lavi (Dary) 2015-09-24 03:58:00 EDT
Rebase to ovirt-engine-dwh-3.5.5, which includes fix for the bug:
Bug 1254003 - Deadlock in user sync causes failures in collections and aggregation- unblock 3.5 users.
Comment 2 Lukas Svaty 2015-10-01 10:14:10 EDT
verified in rhevm-dwh-3.5.5-1.el6ev.noarch
Comment 4 errata-xmlrpc 2015-10-26 14:11:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1933.html

Note You need to log in before you can comment on or make changes to this bug.