Bug 1266035 - inconsistent dialog ui
inconsistent dialog ui
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On: 1267259 1267573
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 06:59 EDT by Karolína Hajná
Modified: 2016-05-19 21:23 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-01 11:20:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karolína Hajná 2015-09-24 06:59:57 EDT
Description of problem:
The ui throught all dialogs is inconsistent. Components are not aligned or on different places in different dialogs (and their tabs) or even lines. 

Here is a list components which don't have consistent placement in the dialog. I also list examples where you can see the inconsistency but the problem is general. It's most visible in New VM dialog.

   - combo boxes (New VM -> Resource allocation)
   - help icons (New VM -> System, New Cluster -> Scheduling policy)
   - indentation of tab content (New VM -> Random Generator vs. New VM -> System vs. New VM -> Foreman/Satellite)
   - check boxes (New Cluster -> Console vs. new Cluster -> General)
   - chain icon (New VM -> Host -> Instance type vs. Migration options: migration downtime )
   - edit fields (New VM -> Resource allocation)
   - gaps between lines (New VM -> System -> Operating System / Instance type vs. Instance Type / Optimized for)

Version-Release number of selected component (if applicable):
3.6.0-13

How reproducible:
100%

Steps to Reproduce:
1. Go to webadmin and open various dialoags and tabs in them

Actual results:
Inconsistent UI

Expected results:
Consistent UI
Comment 2 Yaniv Kaul 2015-10-01 11:20:05 EDT
Closing this one, as other bugs were opened on specific issues - thanks Karolina!

Note You need to log in before you can comment on or make changes to this bug.