Bug 1266044 - fedora 23 is not logging out properly
fedora 23 is not logging out properly
Status: CLOSED DUPLICATE of bug 1264904
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 07:41 EDT by nmreis
Modified: 2015-09-24 07:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 07:53:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nmreis 2015-09-24 07:41:56 EDT
Description of problem:

After logging in to gnome if i try to logout, the screen goes black and I'm not able to do anything from there. I can't go to text mode either and so forced to do a cold reset

Version-Release number of selected component (if applicable):

Fedora 23

How reproducible:
always.

Steps to Reproduce:
1. Login to a gnome session
2. Logout from that user/session
3. The screen goes black and the PC becomes unresponsive.

Actual results:

Unresponsive PC.

Expected results:

Logout properly and be able to login again.

Additional info:
Comment 1 Florian Müllner 2015-09-24 07:53:20 EDT
Assuming that this is with mutter-3.17.92, which has already been reported as bug 1264904. (TL;DR: updating to mutter-3.18.0 should fix this)

*** This bug has been marked as a duplicate of bug 1264904 ***

Note You need to log in before you can comment on or make changes to this bug.