Bug 1264904 - "Log out" from gnome-shell causes complete system lock-up
"Log out" from gnome-shell causes complete system lock-up
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
AcceptedBlocker
:
: 1265589 1266044 (view as bug list)
Depends On:
Blocks: F23FinalBlocker
  Show dependency treegraph
 
Reported: 2015-09-21 08:32 EDT by Stephen Gallagher
Modified: 2015-09-25 03:56 EDT (History)
11 users (show)

See Also:
Fixed In Version: gnome-shell-3.18.0-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 03:56:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fpaste --sysinfo (166.73 KB, text/plain)
2015-09-21 08:32 EDT, Stephen Gallagher
no flags Details

  None (edit)
Description Stephen Gallagher 2015-09-21 08:32:15 EDT
Created attachment 1075493 [details]
fpaste --sysinfo

Description of problem:
When attempting to log out of a user account using the gnome-shell, instead of the log-in screen at GDM, I get a blank screen (backlight still on) and no response to any input (i.e. ctrl-alt-fN will not get me to a virtual terminal)

Version-Release number of selected component (if applicable):
gnome-shell-3.17.92-1.fc23.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Sign into gnome-shell using either X11 or Wayland
2. Select "Log Out" from the account menu

Actual results:

Screen goes blank, doesn't respond to any input.


Expected results:

I should be presented with the GDM login screen and able to log in again.

Additional info:
Output of `fpaste --sysinfo` attached in case it is hardware-specific.
Comment 1 Fedora Blocker Bugs Application 2015-09-21 08:46:34 EDT
Proposed as a Blocker for 23-final by Fedora user sgallagh using the blocker tracking app because:

 "Shutting down, logging out and rebooting must work using standard console commands and the mechanisms offered (if any) by all release-blocking desktops." from Beta criteria
Comment 2 Florian Müllner 2015-09-22 10:20:26 EDT
I suspect this to be fixed in 3.18[0] - any chance to test with the latest mutter builds[1]?

[0] https://git.gnome.org/browse/mutter/commit?id=b7aca078447031ac
[1] http://koji.fedoraproject.org/koji/buildinfo?buildID=686778
Comment 3 Stephen Gallagher 2015-09-22 14:30:49 EDT
(In reply to Florian Müllner from comment #2)
> I suspect this to be fixed in 3.18[0] - any chance to test with the latest
> mutter builds[1]?
> 
> [0] https://git.gnome.org/browse/mutter/commit?id=b7aca078447031ac
> [1] http://koji.fedoraproject.org/koji/buildinfo?buildID=686778

I can confirm that mutter-3.18.0-1.fc23.x86_64 resolves this issue. Thanks!
Comment 4 Adam Williamson 2015-09-23 11:11:20 EDT
Discussed at 2015-09-22 blocker review meeting: https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2015-09-22/f23-blocker-review.2015-09-22-16.00.html . Accepted as a blocker per criterion cited in #c1.
Comment 5 Fedora Update System 2015-09-23 15:22:49 EDT
adwaita-icon-theme-3.18.0-1.fc23 aisleriot-3.18.0-1.fc23 anjuta-3.18.0-1.fc23 atk-2.18.0-1.fc23 atkmm-2.24.1-1.fc23 atomix-3.18.0-1.fc23 at-spi2-atk-2.18.0-1.fc23 at-spi2-core-2.18.0-1.fc23 baobab-3.18.0-1.fc23 bijiben-3.18.0-1.fc23 cairomm-1.12.0-1.fc23 cheese-3.18.0-1.fc23 control-center-3.18.0-1.fc23 dconf-editor-3.18.0-1.fc23 devhelp-3.18.0-1.fc23 epiphany-3.18.0-1.fc23 evince-3.18.0-1.fc23 evolution-3.18.0-1.fc23 evolution-data-server-3.18.0-1.fc23 evolution-ews-3.18.0-1.fc23 evolution-mapi-3.18.0-1.fc23 five-or-more-3.18.0-1.fc23 four-in-a-row-3.18.0-1.fc23 gdk-pixbuf2-2.32.0-1.fc23 gdm-3.18.0-1.fc23 gedit-3.18.0-1.fc23 gedit-plugins-3.18.0-1.fc23 geocode-glib-3.18.0-1.fc23 ghex-3.18.0-1.fc23 gitg-3.18.0-1.fc23 glib2-2.46.0-1.fc23 glibmm24-2.46.1-1.fc23 glib-networking-2.46.0-1.fc23 glom-1.30.0-1.fc23 gnome-2048-3.18.0-1.fc23 gnome-backgrounds-3.18.0-1.fc23 gnome-bluetooth-3.18.0-1.fc23 gnome-boxes-3.18.0-1.fc23 gnome-builder-3.18.0-1.fc23 gnome-calculator-3.18.0-1.fc23 gnome-calendar-3.18.0-1.fc23 gnome-characters-3.18.0-1.fc23 gnome-chess-3.18.0-1.fc23 gnome-clocks-3.18.0-1.fc23 gnome-color-manager-3.18.0-1.fc23 gnome-common-3.18.0-1.fc23 gnome-contacts-3.18.0-1.fc23 gnome-desktop3-3.18.0-1.fc23 gnome-devel-docs-3.18.0-1.fc23 gnome-dictionary-3.18.0-1.fc23 gnome-disk-utility-3.18.0-1.fc23 gnome-documents-3.18.0.1-1.fc23 gnome-getting-started-docs-3.18.0-1.fc23 gnome-initial-setup-3.18.0-1.fc23 gnome-keyring-3.17.91-1.fc23 gnome-klotski-3.18.0-1.fc23 gnome-logs-3.18.0-1.fc23 gnome-mahjongg-3.18.0-1.fc23 gnome-maps-3.18.0-1.fc23 gnome-mines-3.18.0-1.fc23 gnome-multi-writer-3.18.0-1.fc23 gnome-music-3.18.0-1.fc23 gnome-nibbles-3.18.0-1.fc23 gnome-online-accounts-3.18.0-1.fc23 gnome-packagekit-3.18.0-1.fc23 gnome-photos-3.18.0-1.fc23 gnome-power-manager-3.18.0-1.fc23 gnome-robots-3.18.0-1.fc23 gnome-screenshot-3.18.0-1.fc23 gnome-session-3.18.0-1.fc23 gnome-settings-daemon-3.18.0-1.fc23 gnome-shell-3.18.0-1.fc23 gnome-shell-extension-background-logo-3.18.0-1.fc23 gnome-shell-extensions-3.18.0-1.fc23 gnome-software-3.18.0-1.fc23 gnome-sudoku-3.18.0-1.fc23 gnome-system-monitor-3.18.0.1-1.fc23 gnome-taquin-3.18.0-1.fc23 gnome-tetravex-3.18.0-1.fc23 gnome-themes-standard-3.18.0-1.fc23 gnome-todo-3.18.0-1.fc23 gnome-tweak-tool-3.18.0-1.fc23 gnome-user-docs-3.18.0-1.fc23 gnome-user-share-3.18.0-1.fc23 gnome-weather-3.18.0-1.fc23 gobject-introspection-1.46.0-1.fc23 goocanvasmm2-1.90.11-1.fc23 gsettings-desktop-schemas-3.18.0-1.fc23 gthumb-3.4.1-1.fc23 gtk3-3.18.0-1.fc23 gtkhtml3-4.10.0-1.fc23 gtkmm30-3.18.0-1.fc23 gtksourceview3-3.18.0-1.fc23 gtksourceviewmm3-3.18.0-1.fc23 gucharmap-3.18.0-1.fc23 gvfs-1.26.0-1.fc23 iagno-3.18.0-1.fc23 libchamplain-0.12.11-1.fc23 libgdamm-4.99.10-1.fc23 libgdl-3.18.0-1.fc23 libgit2-glib-0.23.6-1.fc23 libgtop2-2.32.0-1.fc23 libgweather-3.18.0-1.fc23 libpeas-1.16.0-1.fc23 libsigc++20-2.6.0-1.fc23 libsoup-2.52.0-1.fc23 libxml++-2.40.0-1.fc23 lightsoff-3.18.0-1.fc23 mm-common-0.9.8-1.fc23 mutter-3.18.0-1.fc23 nautilus-3.18.0-1.fc23 orca-3.18.0-1.fc23 pango-1.38.0-1.fc23 pangomm-2.38.1-1.fc23 pinpoint-0.1.8-1.fc23 polari-3.18.0-1.fc23 pyatspi-2.18.0-1.fc23 pygobject3-3.18.0-1.fc23 quadrapassel-3.18.0-1.fc23 rygel-0.28.0-1.fc23 simple-scan-3.18.0-1.fc23 sound-juicer-3.18.0-1.fc23 sushi-3.18.0-1.fc23 swell-foop-3.18.0-1.fc23 tali-3.18.0-1.fc23 totem-3.18.0-1.fc23 tracker-1.6.0-1.fc23 vala-0.30.0-1.fc23 vinagre-3.18.0-1.fc23 vino-3.18.0-1.fc23 vte291-0.42.0-1.fc23 webkitgtk4-2.10.0-1.fc23 xdg-app-0.4.1-1.fc23 yelp-3.18.0-1.fc23 yelp-tools-3.18.0-1.fc23 yelp-xsl-3.18.0-1.fc23 zenity-3.18.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-16555
Comment 6 Fedora Update System 2015-09-23 23:31:37 EDT
adwaita-icon-theme-3.18.0-1.fc23, aisleriot-3.18.0-1.fc23, anjuta-3.18.0-1.fc23, at-spi2-atk-2.18.0-1.fc23, at-spi2-core-2.18.0-1.fc23, atk-2.18.0-1.fc23, atkmm-2.24.1-1.fc23, atomix-3.18.0-1.fc23, baobab-3.18.0-1.fc23, bijiben-3.18.0-1.fc23, cairomm-1.12.0-1.fc23, cheese-3.18.0-1.fc23, control-center-3.18.0-1.fc23, dconf-editor-3.18.0-1.fc23, devhelp-3.18.0-1.fc23, epiphany-3.18.0-1.fc23, evince-3.18.0-1.fc23, evolution-3.18.0-1.fc23, evolution-data-server-3.18.0-1.fc23, evolution-ews-3.18.0-1.fc23, evolution-mapi-3.18.0-1.fc23, five-or-more-3.18.0-1.fc23, four-in-a-row-3.18.0-1.fc23, gdk-pixbuf2-2.32.0-1.fc23, gdm-3.18.0-1.fc23, gedit-3.18.0-1.fc23, gedit-plugins-3.18.0-1.fc23, geocode-glib-3.18.0-1.fc23, ghex-3.18.0-1.fc23, gitg-3.18.0-1.fc23, glib-networking-2.46.0-1.fc23, glib2-2.46.0-1.fc23, glibmm24-2.46.1-1.fc23, glom-1.30.0-1.fc23, gnome-2048-3.18.0-1.fc23, gnome-backgrounds-3.18.0-1.fc23, gnome-bluetooth-3.18.0-1.fc23, gnome-boxes-3.18.0-1.fc23, gnome-builder-3.18.0-1.fc23, gnome-calculator-3.18.0-1.fc23, gnome-calendar-3.18.0-1.fc23, gnome-characters-3.18.0-1.fc23, gnome-chess-3.18.0-1.fc23, gnome-clocks-3.18.0-1.fc23, gnome-color-manager-3.18.0-1.fc23, gnome-common-3.18.0-1.fc23, gnome-contacts-3.18.0-1.fc23, gnome-desktop3-3.18.0-1.fc23, gnome-devel-docs-3.18.0-1.fc23, gnome-dictionary-3.18.0-1.fc23, gnome-disk-utility-3.18.0-1.fc23, gnome-documents-3.18.0.1-1.fc23, gnome-getting-started-docs-3.18.0-1.fc23, gnome-initial-setup-3.18.0-1.fc23, gnome-keyring-3.17.91-1.fc23, gnome-klotski-3.18.0-1.fc23, gnome-logs-3.18.0-1.fc23, gnome-mahjongg-3.18.0-1.fc23, gnome-maps-3.18.0-1.fc23, gnome-mines-3.18.0-1.fc23, gnome-multi-writer-3.18.0-1.fc23, gnome-music-3.18.0-1.fc23, gnome-nibbles-3.18.0-1.fc23, gnome-online-accounts-3.18.0-1.fc23, gnome-packagekit-3.18.0-1.fc23, gnome-photos-3.18.0-1.fc23, gnome-power-manager-3.18.0-1.fc23, gnome-robots-3.18.0-1.fc23, gnome-screenshot-3.18.0-1.fc23, gnome-session-3.18.0-1.fc23, gnome-settings-daemon-3.18.0-1.fc23, gnome-shell-3.18.0-1.fc23, gnome-shell-extension-background-logo-3.18.0-1.fc23, gnome-shell-extensions-3.18.0-1.fc23, gnome-software-3.18.0-1.fc23, gnome-sudoku-3.18.0-1.fc23, gnome-system-monitor-3.18.0.1-1.fc23, gnome-taquin-3.18.0-1.fc23, gnome-tetravex-3.18.0-1.fc23, gnome-themes-standard-3.18.0-1.fc23, gnome-todo-3.18.0-1.fc23, gnome-tweak-tool-3.18.0-1.fc23, gnome-user-docs-3.18.0-1.fc23, gnome-user-share-3.18.0-1.fc23, gnome-weather-3.18.0-1.fc23, gobject-introspection-1.46.0-1.fc23, goocanvasmm2-1.90.11-1.fc23, grilo-plugins-0.2.16-1.fc23, gsettings-desktop-schemas-3.18.0-1.fc23, gthumb-3.4.1-1.fc23, gtk3-3.18.0-1.fc23, gtkhtml3-4.10.0-1.fc23, gtkmm30-3.18.0-1.fc23, gtksourceview3-3.18.0-1.fc23, gtksourceviewmm3-3.18.0-1.fc23, gucharmap-3.18.0-1.fc23, gvfs-1.26.0-1.fc23, iagno-3.18.0-1.fc23, libchamplain-0.12.11-1.fc23, libgdamm-4.99.10-1.fc23, libgdl-3.18.0-1.fc23, libgit2-glib-0.23.6-1.fc23, libgtop2-2.32.0-1.fc23, libgweather-3.18.0-1.fc23, libpeas-1.16.0-1.fc23, libsigc++20-2.6.0-1.fc23, libsoup-2.52.0-1.fc23, libxml++-2.40.0-1.fc23, lightsoff-3.18.0-1.fc23, mm-common-0.9.8-1.fc23, mutter-3.18.0-1.fc23, nautilus-3.18.0-1.fc23, orca-3.18.0-1.fc23, pango-1.38.0-1.fc23, pangomm-2.38.1-1.fc23, pinpoint-0.1.8-1.fc23, polari-3.18.0-1.fc23, pyatspi-2.18.0-1.fc23, pygobject3-3.18.0-1.fc23, quadrapassel-3.18.0-1.fc23, rygel-0.28.0-1.fc23, simple-scan-3.18.0-1.fc23, sound-juicer-3.18.0-1.fc23, sushi-3.18.0-1.fc23, swell-foop-3.18.0-1.fc23, tali-3.18.0-1.fc23, totem-3.18.0-1.fc23, tracker-1.6.0-1.fc23, vala-0.30.0-1.fc23, vinagre-3.18.0-1.fc23, vino-3.18.0-1.fc23, vte291-0.42.0-1.fc23, webkitgtk4-2.10.0-1.fc23, xdg-app-0.4.1-1.fc23, yelp-3.18.0-1.fc23, yelp-tools-3.18.0-1.fc23, yelp-xsl-3.18.0-1.fc23, zenity-3.18.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update grilo-plugins bijiben vte291 glibmm24 gnome-common swell-foop gnome-initial-setup gnome-logs gnome-maps gnome-mines nautilus baobab sushi orca at-spi2-core yelp-xsl yelp vino sound-juicer gnome-mahjongg pango at-spi2-atk mutter zenity gnome-keyring mm-common atomix gnome-klotski simple-scan lightsoff atkmm libxml++ atk rygel vinagre libsoup anjuta gnome-contacts gnome-dictionary gnome-documents gnome-getting-started-docs libsigc++20 aisleriot quadrapassel libpeas adwaita-icon-theme gnome-disk-utility libgweather epiphany evince evolution evolution-data-server vala pygobject3 evolution-ews xdg-app libgtop2 evolution-mapi five-or-more four-in-a-row gdk-pixbuf2 libgit2-glib gdm gedit gedit-plugins geocode-glib pyatspi libgdl ghex gitg glib2 libgdamm glib-networking glom gnome-2048 gnome-backgrounds polari tracker libchamplain gnome-bluetooth gnome-boxes gnome-builder gnome-calculator iagno gnome-calendar gnome-characters gnome-chess gnome-clocks pinpoint gvfs gnome-color-manager gnome-desktop3 gucharmap gnome-devel-docs webkitgtk4 totem pangomm gtksourceviewmm3 yelp-tools gtksourceview3 gtkmm30 cairomm cheese control-center dconf-editor gtkhtml3 devhelp tali gtk3 gthumb gsettings-desktop-schemas gnome-shell-extension-background-logo gnome-todo gnome-user-share gobject-introspection goocanvasmm2 gnome-weather gnome-tweak-tool gnome-user-docs gnome-shell-extensions gnome-system-monitor gnome-tetravex gnome-themes-standard gnome-taquin gnome-software gnome-sudoku gnome-photos gnome-session gnome-shell gnome-settings-daemon gnome-power-manager gnome-robots gnome-screenshot gnome-nibbles gnome-packagekit gnome-online-accounts gnome-multi-writer gnome-music'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-16555
Comment 7 Leslie Satenstein 2015-09-24 07:39:46 EDT
Keyboard is dead.
Comment 8 Florian Müllner 2015-09-24 07:53:20 EDT
*** Bug 1266044 has been marked as a duplicate of this bug. ***
Comment 9 Štefan Gurský 2015-09-24 11:58:36 EDT
*** Bug 1265589 has been marked as a duplicate of this bug. ***
Comment 10 nmreis 2015-09-24 20:46:46 EDT
updating mutter solved the problem, but now I have a new one:

After the first login on any user (fedora with 2 differen users), if a logout and try to login again, the process fails and basically I get stuck on login.
The only way to login again is by rebooting the machine.
Comment 11 Adam Williamson 2015-09-24 20:53:54 EDT
Can you please file a new bug for that one? Thanks!
Comment 12 nmreis 2015-09-24 21:25:41 EDT
sure.
Comment 13 nmreis 2015-09-24 21:37:14 EDT
Bug 1266294.
Comment 14 Fedora Update System 2015-09-25 03:56:32 EDT
adwaita-icon-theme-3.18.0-1.fc23, aisleriot-3.18.0-1.fc23, anjuta-3.18.0-1.fc23, at-spi2-atk-2.18.0-1.fc23, at-spi2-core-2.18.0-1.fc23, atk-2.18.0-1.fc23, atkmm-2.24.1-1.fc23, atomix-3.18.0-1.fc23, baobab-3.18.0-1.fc23, bijiben-3.18.0-1.fc23, cairomm-1.12.0-1.fc23, cheese-3.18.0-1.fc23, control-center-3.18.0-1.fc23, dconf-editor-3.18.0-1.fc23, devhelp-3.18.0-1.fc23, epiphany-3.18.0-1.fc23, evince-3.18.0-1.fc23, evolution-3.18.0-1.fc23, evolution-data-server-3.18.0-1.fc23, evolution-ews-3.18.0-1.fc23, evolution-mapi-3.18.0-1.fc23, five-or-more-3.18.0-1.fc23, four-in-a-row-3.18.0-1.fc23, gdk-pixbuf2-2.32.0-1.fc23, gdm-3.18.0-1.fc23, gedit-3.18.0-1.fc23, gedit-plugins-3.18.0-1.fc23, geocode-glib-3.18.0-1.fc23, ghex-3.18.0-1.fc23, gitg-3.18.0-1.fc23, glib-networking-2.46.0-1.fc23, glib2-2.46.0-1.fc23, glibmm24-2.46.1-1.fc23, glom-1.30.0-1.fc23, gnome-2048-3.18.0-1.fc23, gnome-backgrounds-3.18.0-1.fc23, gnome-bluetooth-3.18.0-1.fc23, gnome-boxes-3.18.0-1.fc23, gnome-builder-3.18.0-1.fc23, gnome-calculator-3.18.0-1.fc23, gnome-calendar-3.18.0-1.fc23, gnome-characters-3.18.0-1.fc23, gnome-chess-3.18.0-1.fc23, gnome-clocks-3.18.0-1.fc23, gnome-color-manager-3.18.0-1.fc23, gnome-common-3.18.0-1.fc23, gnome-contacts-3.18.0-1.fc23, gnome-desktop3-3.18.0-1.fc23, gnome-devel-docs-3.18.0-1.fc23, gnome-dictionary-3.18.0-1.fc23, gnome-disk-utility-3.18.0-1.fc23, gnome-documents-3.18.0.1-1.fc23, gnome-getting-started-docs-3.18.0-1.fc23, gnome-initial-setup-3.18.0-1.fc23, gnome-keyring-3.17.91-1.fc23, gnome-klotski-3.18.0-1.fc23, gnome-logs-3.18.0-1.fc23, gnome-mahjongg-3.18.0-1.fc23, gnome-maps-3.18.0-1.fc23, gnome-mines-3.18.0-1.fc23, gnome-multi-writer-3.18.0-1.fc23, gnome-music-3.18.0-1.fc23, gnome-nibbles-3.18.0-1.fc23, gnome-online-accounts-3.18.0-1.fc23, gnome-packagekit-3.18.0-1.fc23, gnome-photos-3.18.0-1.fc23, gnome-power-manager-3.18.0-1.fc23, gnome-robots-3.18.0-1.fc23, gnome-screenshot-3.18.0-1.fc23, gnome-session-3.18.0-1.fc23, gnome-settings-daemon-3.18.0-1.fc23, gnome-shell-3.18.0-1.fc23, gnome-shell-extension-background-logo-3.18.0-1.fc23, gnome-shell-extensions-3.18.0-1.fc23, gnome-software-3.18.0-1.fc23, gnome-sudoku-3.18.0-1.fc23, gnome-system-monitor-3.18.0.1-1.fc23, gnome-taquin-3.18.0-1.fc23, gnome-tetravex-3.18.0-1.fc23, gnome-themes-standard-3.18.0-1.fc23, gnome-todo-3.18.0-1.fc23, gnome-tweak-tool-3.18.0-1.fc23, gnome-user-docs-3.18.0-1.fc23, gnome-user-share-3.18.0-1.fc23, gnome-weather-3.18.0-1.fc23, gobject-introspection-1.46.0-1.fc23, goocanvasmm2-1.90.11-1.fc23, grilo-plugins-0.2.16-1.fc23, gsettings-desktop-schemas-3.18.0-1.fc23, gthumb-3.4.1-1.fc23, gtk3-3.18.0-1.fc23, gtkhtml3-4.10.0-1.fc23, gtkmm30-3.18.0-1.fc23, gtksourceview3-3.18.0-1.fc23, gtksourceviewmm3-3.18.0-1.fc23, gucharmap-3.18.0-1.fc23, gvfs-1.26.0-1.fc23, iagno-3.18.0-1.fc23, libchamplain-0.12.11-1.fc23, libgdamm-4.99.10-1.fc23, libgdl-3.18.0-1.fc23, libgit2-glib-0.23.6-1.fc23, libgtop2-2.32.0-1.fc23, libgweather-3.18.0-1.fc23, libpeas-1.16.0-1.fc23, libsigc++20-2.6.0-1.fc23, libsoup-2.52.0-1.fc23, libxml++-2.40.0-1.fc23, lightsoff-3.18.0-1.fc23, mm-common-0.9.8-1.fc23, mutter-3.18.0-1.fc23, nautilus-3.18.0-1.fc23, orca-3.18.0-1.fc23, pango-1.38.0-1.fc23, pangomm-2.38.1-1.fc23, pinpoint-0.1.8-1.fc23, polari-3.18.0-1.fc23, pyatspi-2.18.0-1.fc23, pygobject3-3.18.0-1.fc23, quadrapassel-3.18.0-1.fc23, rygel-0.28.0-1.fc23, simple-scan-3.18.0-1.fc23, sound-juicer-3.18.0-1.fc23, sushi-3.18.0-1.fc23, swell-foop-3.18.0-1.fc23, tali-3.18.0-1.fc23, totem-3.18.0-1.fc23, tracker-1.6.0-1.fc23, vala-0.30.0-1.fc23, vinagre-3.18.0-1.fc23, vino-3.18.0-1.fc23, vte291-0.42.0-1.fc23, webkitgtk4-2.10.0-1.fc23, xdg-app-0.4.1-1.fc23, yelp-3.18.0-1.fc23, yelp-tools-3.18.0-1.fc23, yelp-xsl-3.18.0-1.fc23, zenity-3.18.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.