Bug 1266062 - python-django-1.9.2 is available
python-django-1.9.2 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-django (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1301380 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 08:11 EDT by Upstream Release Monitoring
Modified: 2016-02-18 04:07 EST (History)
7 users (show)

See Also:
Fixed In Version: python-django-1.9.2-1.fc24
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 04:07:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 1.9rc1 (#1266062) (1.00 KB, patch)
2015-11-16 19:12 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 1.9 (#1266062) (914 bytes, patch)
2015-12-01 19:17 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 1.9.1 (#1266062) (922 bytes, patch)
2016-01-02 19:12 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 1.9.2 (#1266062) (884 bytes, patch)
2016-02-01 19:12 EST, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-09-24 08:11:20 EDT
Latest upstream release: 1.9a1
Current version/release in rawhide: 1.8.4-1.fc24
URL: https://pypi.python.org/pypi/Django

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-09-24 08:11:47 EDT
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-jfroL6/python-django.spec
return code:  22
stdout:
Getting https://pypi.python.org/packages/source/D/Django/Django-1.9a1.tar.gz to ./Django-1.9a1.tar.gz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 2 Upstream Release Monitoring 2015-10-20 08:12:02 EDT
Latest upstream release: 1.9b1
Current version/release in rawhide: 1.8.4-1.fc24
URL: https://pypi.python.org/pypi/Django

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 3 Upstream Release Monitoring 2015-10-20 08:12:34 EDT
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-vAgRcj/python-django.spec
return code:  22
stdout:
Getting https://pypi.python.org/packages/source/D/Django/Django-1.9b1.tar.gz to ./Django-1.9b1.tar.gz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 4 Upstream Release Monitoring 2015-11-16 19:12:09 EST
Latest upstream release: 1.9rc1
Current version/release in rawhide: 1.8.6-2.fc24
URL: https://pypi.python.org/pypi/Django

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 5 Upstream Release Monitoring 2015-11-16 19:12:42 EST
Created attachment 1095150 [details]
[patch] Update to 1.9rc1 (#1266062)
Comment 6 Upstream Release Monitoring 2015-11-16 19:16:39 EST
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11873840
Comment 7 Upstream Release Monitoring 2015-11-25 19:23:20 EST
Latest upstream release: 1.9rc2
Current version/release in rawhide: 1.8.7-1.fc24
URL: https://pypi.python.org/pypi/Django

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 8 Upstream Release Monitoring 2015-11-25 19:23:49 EST
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-A_V9_V/python-django.spec
return code:  22
stdout:
Getting https://pypi.python.org/packages/source/D/Django/Django-1.9rc2.tar.gz to ./Django-1.9rc2.tar.gz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 9 Upstream Release Monitoring 2015-12-01 19:16:24 EST
Latest upstream release: 1.9
Current version/release in rawhide: 1.8.7-1.fc24
URL: https://pypi.python.org/pypi/Django

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 10 Upstream Release Monitoring 2015-12-01 19:17:01 EST
Created attachment 1101152 [details]
[patch] Update to 1.9 (#1266062)
Comment 11 Upstream Release Monitoring 2015-12-01 20:16:11 EST
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=12025704
Comment 12 Upstream Release Monitoring 2016-01-02 19:11:55 EST
Latest upstream release: 1.9.1
Current version/release in rawhide: 1.8.7-1.fc24
URL: https://pypi.python.org/pypi/Django

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 13 Upstream Release Monitoring 2016-01-02 19:12:34 EST
Created attachment 1111090 [details]
[patch] Update to 1.9.1 (#1266062)
Comment 14 Upstream Release Monitoring 2016-01-02 19:15:04 EST
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=12383487
Comment 15 Matthias Runge 2016-01-27 15:56:41 EST
*** Bug 1301380 has been marked as a duplicate of this bug. ***
Comment 16 Upstream Release Monitoring 2016-02-01 19:12:01 EST
Latest upstream release: 1.9.2
Current version/release in rawhide: 1.8.8-1.fc24
URL: https://pypi.python.org/pypi/Django

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 17 Upstream Release Monitoring 2016-02-01 19:12:39 EST
Created attachment 1120279 [details]
[patch] Update to 1.9.2 (#1266062)
Comment 18 Upstream Release Monitoring 2016-02-01 19:22:26 EST
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=12778506
Comment 19 Upstream Release Monitoring 2016-02-18 04:06:21 EST
mrunge's python-django-1.9.2-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=736702

Note You need to log in before you can comment on or make changes to this bug.