Bug 1301380 - python-django 1.9.1 is available
python-django 1.9.1 is available
Status: CLOSED DUPLICATE of bug 1266062
Product: Fedora
Classification: Fedora
Component: python-django (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-24 11:34 EST by Germano Massullo
Modified: 2016-01-28 06:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 15:56:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2016-01-24 11:34:21 EST
Description of problem:
python-django 1.9.1 is available, is it possible to get an updated Fedora package?
Thank you
Comment 1 Matthias Runge 2016-01-27 15:56:41 EST

*** This bug has been marked as a duplicate of bug 1266062 ***
Comment 2 Matthias Runge 2016-01-27 15:57:59 EST
I still have the update on my screen. Unfortunately, there have been larger changes upstream, and I will probably break one or the other application by upgrading.

Stable policy prohibits to do upgrades in released versions.
Comment 3 Germano Massullo 2016-01-28 06:03:47 EST
(In reply to Matthias Runge from comment #2)
> I still have the update on my screen. Unfortunately, there have been larger
> changes upstream, and I will probably break one or the other application by
> upgrading.
> 
> Stable policy prohibits to do upgrades in released versions.

Ok, then you can release it for rawhide

Note You need to log in before you can comment on or make changes to this bug.